AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd July, 2004, 05:23 PM
_MID_Viking's Avatar
Member
 
Join Date: January 2004
Location: denmark
Posts: 220
Send a message via MSN to _MID_Viking

how do i oc my 9600pro even more

i put a amd2200+ heatsink on my sapphier 9600pro, and i can get it to run 480 on core, standard is 400 i always thorgth that was a ok oc.
But i just got an aerogate 2 fan controller, it came whit 4 temp sencor so i added 1 sencor on my 9600pro, and i got surpriced when i sau the temps 34c on load
the sencor is mounted corect about 3mm from the core.
So how do i get more out of this card.
I read servel test that they were able to get to 500-512 on core whit standard cooling

btw my AGP V is set to auto in bios what scould it be set at ?
__________________
amd 2500 mobil @ 10.5 x 232 1.95v idle temp 39c load temp 47c
DFI lanparty ultra rev b
slk 947u 80mm Tt ultra @3600rpm *max 4600 rpm*
antec trueblue 480w
2x512 mb OCZ 3500 CpC on 11 2 3 2.0
ati 9800 pro 120gb seagate 8 mb buffer

system ordered 1 week agow
DFI SLI D 3500+Venice 2x512mb OCZ 4000 VX GOLD
HIS X850 XT PE OCZ 520w PowerStream
2x250gb Maxtor Diamond 10 2x NEC3520
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th July, 2004, 05:18 PM
_MID_Viking's Avatar
Member
 
Join Date: January 2004
Location: denmark
Posts: 220
Send a message via MSN to _MID_Viking

anyone ...pls
__________________
amd 2500 mobil @ 10.5 x 232 1.95v idle temp 39c load temp 47c
DFI lanparty ultra rev b
slk 947u 80mm Tt ultra @3600rpm *max 4600 rpm*
antec trueblue 480w
2x512 mb OCZ 3500 CpC on 11 2 3 2.0
ati 9800 pro 120gb seagate 8 mb buffer

system ordered 1 week agow
DFI SLI D 3500+Venice 2x512mb OCZ 4000 VX GOLD
HIS X850 XT PE OCZ 520w PowerStream
2x250gb Maxtor Diamond 10 2x NEC3520
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 28th July, 2004, 05:54 PM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

Changing AGP voltage will not help, as it won't affect the core voltage. Leaving it on auto is probably not a bad idea.

How did you mount the sensor? Does it touch the cooler? And is the entire core touching the cooler?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 4th August, 2004, 01:48 PM
fulani's Avatar
Member
 
Join Date: July 2004
Location: Wokingham, Berkshire, UK
Posts: 19
Send a message via MSN to fulani

I have a Powercolor 9600Pro - overclocked (with standard fan and heatsink) to
470 core and 445 RAM. Supposed to be 400/400...
__________________
AMD2500+XP based system. If you really have to know my full specs, click here.
I run Windows FD & Slackware 10.
Goto my main site, or read my blog.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 4th August, 2004, 03:44 PM
_MID_Viking's Avatar
Member
 
Join Date: January 2004
Location: denmark
Posts: 220
Send a message via MSN to _MID_Viking

Quote:
Originally Posted by Allan
Changing AGP voltage will not help, as it won't affect the core voltage. Leaving it on auto is probably not a bad idea.

How did you mount the sensor? Does it touch the cooler? And is the entire core touching the cooler?
i drill 2 hole in the hs that match on the videocard then i tok 2 pen and used the spring and found some plastick rims its all mouted so the hs is pussing on the core by the springs

the temp probe is mouted same way as aerogate shows in how to mount temp probe on cpu and no its not touching the hs

btw i had to cut a litle corner of the hs to make it fit
__________________
amd 2500 mobil @ 10.5 x 232 1.95v idle temp 39c load temp 47c
DFI lanparty ultra rev b
slk 947u 80mm Tt ultra @3600rpm *max 4600 rpm*
antec trueblue 480w
2x512 mb OCZ 3500 CpC on 11 2 3 2.0
ati 9800 pro 120gb seagate 8 mb buffer

system ordered 1 week agow
DFI SLI D 3500+Venice 2x512mb OCZ 4000 VX GOLD
HIS X850 XT PE OCZ 520w PowerStream
2x250gb Maxtor Diamond 10 2x NEC3520
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 4th August, 2004, 03:58 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

my old 9600 that steve bought did 450 all day on stck cooling, and changing to an inceberq gave me another 15 stable. but once i hit that wall, that was it. throwing a water block on it got it no further....
you've gotta be able to get that chip more voltage!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 4th August, 2004, 04:01 PM
_MID_Viking's Avatar
Member
 
Join Date: January 2004
Location: denmark
Posts: 220
Send a message via MSN to _MID_Viking

Quote:
Originally Posted by cadaveca
you've gotta be able to get that chip more voltage!

how im no handy at solidering *or english*
__________________
amd 2500 mobil @ 10.5 x 232 1.95v idle temp 39c load temp 47c
DFI lanparty ultra rev b
slk 947u 80mm Tt ultra @3600rpm *max 4600 rpm*
antec trueblue 480w
2x512 mb OCZ 3500 CpC on 11 2 3 2.0
ati 9800 pro 120gb seagate 8 mb buffer

system ordered 1 week agow
DFI SLI D 3500+Venice 2x512mb OCZ 4000 VX GOLD
HIS X850 XT PE OCZ 520w PowerStream
2x250gb Maxtor Diamond 10 2x NEC3520
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 4th August, 2004, 04:06 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

your english(typing anyway) is not so bad....
but my sodlering skills used to suck too....
pretty much everyone has some sort of old electronics lying aound that doesn't work...practice on it! good way to hold true that little saying"one mans trash is another's treasure!"
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 4th August, 2004, 04:20 PM
_MID_Viking's Avatar
Member
 
Join Date: January 2004
Location: denmark
Posts: 220
Send a message via MSN to _MID_Viking

thx i only had 1½ year of english in school like 17 years agow the rest i picked up from inet and tv .
u got any link that shows how to make mod on a 9600 pro, i can only find mod for 9800
__________________
amd 2500 mobil @ 10.5 x 232 1.95v idle temp 39c load temp 47c
DFI lanparty ultra rev b
slk 947u 80mm Tt ultra @3600rpm *max 4600 rpm*
antec trueblue 480w
2x512 mb OCZ 3500 CpC on 11 2 3 2.0
ati 9800 pro 120gb seagate 8 mb buffer

system ordered 1 week agow
DFI SLI D 3500+Venice 2x512mb OCZ 4000 VX GOLD
HIS X850 XT PE OCZ 520w PowerStream
2x250gb Maxtor Diamond 10 2x NEC3520
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 4th August, 2004, 04:24 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

http://www.rojakpot.com/default.aspx...ar1=114&var2=0


rojakpot.com seems to have the "everything video card" related stuff there...
enjoy!



edit:btw you can use a pencil...forget the soldering!
__________________

Last edited by cadaveca; 4th August, 2004 at 04:29 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 4th August, 2004, 04:45 PM
fulani's Avatar
Member
 
Join Date: July 2004
Location: Wokingham, Berkshire, UK
Posts: 19
Send a message via MSN to fulani

Quote:
Originally Posted by cadaveca
my old 9600 that steve bought did 450 all day on stck cooling, and changing to an inceberq gave me another 15 stable. but once i hit that wall, that was it. throwing a water block on it got it no further....
you've gotta be able to get that chip more voltage!
Yeah, like I said - mine runs 470 on stock cooling - I was quite pleased!
__________________
AMD2500+XP based system. If you really have to know my full specs, click here.
I run Windows FD & Slackware 10.
Goto my main site, or read my blog.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 4th August, 2004, 04:48 PM
_MID_Viking's Avatar
Member
 
Join Date: January 2004
Location: denmark
Posts: 220
Send a message via MSN to _MID_Viking

Quote:
Originally Posted by cadaveca
http://www.rojakpot.com/default.aspx...ar1=114&var2=0


rojakpot.com seems to have the "everything video card" related stuff there...
enjoy!



edit:btw you can use a pencil...forget the soldering!
thx i sau about the pencil mod but i have sapphier 9600 pro card
__________________
amd 2500 mobil @ 10.5 x 232 1.95v idle temp 39c load temp 47c
DFI lanparty ultra rev b
slk 947u 80mm Tt ultra @3600rpm *max 4600 rpm*
antec trueblue 480w
2x512 mb OCZ 3500 CpC on 11 2 3 2.0
ati 9800 pro 120gb seagate 8 mb buffer

system ordered 1 week agow
DFI SLI D 3500+Venice 2x512mb OCZ 4000 VX GOLD
HIS X850 XT PE OCZ 520w PowerStream
2x250gb Maxtor Diamond 10 2x NEC3520
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 4th August, 2004, 04:55 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

should not matter...bga mem? it's all good.... just note where it is done, and note the same numbers for resistors for your card.
my 9600 default clock was 325....and went to 460 stock. that's 135 mhz outta a vid card! Stock! i hope when it starts to age that steve gives it the juice it wants!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overclocking Radeon 9600PRO Gecube 256Mb Revenger Graphics and Sound cards; Speakers and other Peripherals 2 5th May, 2005 09:37 PM
need help with my 9600pro newgensti Graphics and Sound cards; Speakers and other Peripherals 11 23rd April, 2004 04:51 AM
Radeon 9600pro fan measurements Mord Cooling & Temperature Monitoring 2 27th February, 2004 05:07 PM
ATI Rad 9600pro on 8rda+'s no boot ? TonyCarr EPoX MotherBoards 17 9th December, 2003 07:47 AM
9500PRO/9600PRO cheapest possible price? The Running Man Graphics and Sound cards; Speakers and other Peripherals 3 7th July, 2003 10:35 PM


All times are GMT +1. The time now is 08:12 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0