AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 5th December, 2004, 10:35 PM
bradmax57's Avatar
Member
 
Join Date: December 2002
Location: La Toon
Posts: 3,784

Bug in 4.11 and 4.12(beta) ATI cats?

Not sure if anyone else has found this but enabling overdrive on my card caused all sorts of artifacts (x800>X800XTPE) using ati tool to clock the core to 550 caused no probs at all
__________________
Asus Rampage II Gene - Intel i7 920 D0 - 6 x 2gb Patriot Viper 1600 DDR3 - Nvidia 285 GTX - OCZ Modstream 600W - 1 x samsung 1tb SATA HDD's - 2 x Pioneer 216D SATA DVD-RW - Antec P180 Mini
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dogs & Cats Southern Man Mookydooky's Just for laughs! 5 6th May, 2008 09:06 PM
The Four Cats ! Southern Man Mookydooky's Just for laughs! 2 24th May, 2005 05:06 PM
Shade Cats Southern Man Mookydooky's Just for laughs! 2 19th June, 2003 07:53 PM
New Beta 3.5 cats New-b Graphics and Sound cards; Speakers and other Peripherals 0 19th June, 2003 06:27 PM
cats.... Phiber Random Nonsense! 71 30th July, 2002 06:05 AM


All times are GMT +1. The time now is 08:00 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0