AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th January, 2005, 10:27 AM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

Angry Leadtek 6600 vs FX 5900XT

I thougth that 6600 will beat the crap out of my card. So I installed the new card and in benchmarks it's faster. Even in games is faster. But there is something I didn't know until last night and it's totally %$#%$#. It's memory interface is 128 bit while FX 5900 mem. interf. is 256 bit. "So what?" you may ask. For example in Chronicles of Riddick game in 1024*748 I have ~60 fps most of the times with 6600 but when I change the direction where I look the image is not clean and it's not moving in one piece. It becomes separated at the middle or lower. My english is not good and I hope you'll understand what I mean. This card is not defective! It's just that the 128 bit bus isn't enough for the amount of data to be transfered in order to have a good quality image. With my FX 5900 XT I have around 47fps and at worse ~37 but the image is moving in one piece!!! Anyway I will test further this card and I will try several drivers but I am quite sure is not a driver issue. I'll let you know the results.
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th January, 2005, 02:05 PM
GrahamGarside's Avatar
Member/Contributer
 
Join Date: September 2004
Location: England
Posts: 4,572

That sounds like you have vsync disabled. Try setting vsync to enabled or forced
It's tru it does have a lower memory bus but the memory is running at 900mhz-1ghz compared with I think 700mhz for the 5900XT so I think the memory bandwidth differance isn't a huge deal, especially as most games now are fill rate dependant, only in high res with FSAA and AF would the memory bandwidth be the limitting factor
Anyway enabling vsync should stop that tearing
__________________
"Well yes but I'm afraid I prematurely shot my wod on what was supposed to be a dry run if you will, so now I'm afraid I have something of a mess on my hands."

Tobias Fünke, M.D.

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th January, 2005, 02:55 PM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

Vsync is also disabled for FX 5900 XT and the tearing isn't there! But I'll give it a try and if it's working I owe you one Graham !
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th January, 2005, 02:59 PM
GrahamGarside's Avatar
Member/Contributer
 
Join Date: September 2004
Location: England
Posts: 4,572

but the 5900XT probabally isn't finished rendering the frame before it's displayed, it may actually be the extra speed of the 6600GT thats causing it, I know that I usually have vsync on just because most games display this tearing without it
__________________
"Well yes but I'm afraid I prematurely shot my wod on what was supposed to be a dry run if you will, so now I'm afraid I have something of a mess on my hands."

Tobias Fünke, M.D.

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th January, 2005, 07:33 PM
XeroHouR's Avatar
Member/Contributer
 
Join Date: March 2004
Location: Osceola/Muncie IN
Posts: 1,264

damn he beat me to it, I got this all the time on my 5900, but not on my 6800, even though it should be the other way around due to my monitors slow refresh. I turn off Vsynch in CS, but on in everything else, I know all about it. That had to be your problem. The memory bandwidth(or whichever bandwidth this refers to) is probably because the ram itself is slower than the 6800, and maybe even the ram used on the 5900?
__________________
Sony Vaio SZ220
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 6th January, 2005, 07:55 PM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

I owe you one
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ocing my 6600 gt bonesaw Hardware Hacking 41 26th May, 2006 10:20 PM
o/cing a 6600 256 x8 Rhodesy@uk Graphics and Sound cards; Speakers and other Peripherals 8 9th January, 2006 02:30 AM
6600 GT lags gboy Intel Motherboards & CPUs 8 7th October, 2005 02:51 PM
x700 or 6600?? andrew726 Graphics and Sound cards; Speakers and other Peripherals 17 4th March, 2005 11:20 PM
Flashing Leadtek 5900XT to 5950Ultra gsi31099 Graphics and Sound cards; Speakers and other Peripherals 3 17th December, 2004 05:07 AM


All times are GMT +1. The time now is 08:45 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0