AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th September, 2001, 03:47 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Ugly geforce3

I upgraded from a matrox G400 to a geforce3 and there seems to be a big drop in image quality in some games.
Giants runs fine but in DeusEx the textures are very poor quality. They look like they are only in 8bit colour even though its set to 32bit.
I had the same thing in the quake3 load screen (where there is one big texture) and i improoved it by adding something like "r_ext_texture_compression 0" to the consoll.

So i think these ugly textures are caused by the way the card compreses the textures.

Is there a way i can turn off the cards texture compression in all 3D apps as there wasnt a big performance hit in Q3.

Also another strange thing, in deusX if i ran the game in windowed mode the poor texture quality went away and it looked as good as it did on my G400.

Thanks for any help.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 29th September, 2001, 05:14 PM
Banned
 
Join Date: September 2001
Posts: 5,957

I know powerstrip allows you to tweak most of these things.

You can get it here.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with EP-8RDA+ and Creativ Geforce3 Ti200 Banfield EPoX MotherBoards 4 21st February, 2003 10:34 PM
8RDA+ and Geforce3 not working ?? siefer EPoX MotherBoards 0 18th January, 2003 05:37 PM
I’ve just bought a Creative GeForce3 and i'm pissed off!!! Freedom Graphics and Sound cards; Speakers and other Peripherals 38 8th June, 2002 06:22 AM
tyan boards and geforce3 abyssling AMD Motherboards & CPUs 2 11th January, 2002 11:22 AM
Radeon8500 V. GeForce3 Phiber Graphics and Sound cards; Speakers and other Peripherals 5 10th October, 2001 09:36 PM


All times are GMT +1. The time now is 09:25 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0