AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 13th April, 2005, 09:15 PM
Skiracing108's Avatar
Member
 
Join Date: October 2004
Posts: 498
Send a message via AIM to Skiracing108

Ipod Help!!!

why isnt musicmatch all of a sudden recognizing my ipod tried restarting comp pluged in and out and it doesnt work
__________________
amd3000+venice oc'ed from 1.8 to 2.18ghz
1 gig dual channel patriot unbufferered
evga nforce4 sli edition mobo
evga 7800gtx CORE 498mhz MEM 1.29ghz
Maxtor 250gig hardrive
soundblaster-audigy 2z's
Klipsch pro media 5:1 surround sound
Thermaltake 500w psu
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 13th April, 2005, 11:27 PM
fantomfreq's Avatar
Member
 
Join Date: July 2004
Location: Fort Stewart, GA
Posts: 1,000
Send a message via AIM to fantomfreq

We need a little more information here. What generation is your iPod and is the firmware for the iPod up to date? Has Musicmatch been updated recently or at all?

iTunes is really the only supported software to be used in conjunction with an iPod so you might want to try that.
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 13th April, 2005, 11:40 PM
Skiracing108's Avatar
Member
 
Join Date: October 2004
Posts: 498
Send a message via AIM to Skiracing108

its 3rd generation let me check firmware and musicmatch problem is i cant update because it doesn't recognize my ipod
__________________
amd3000+venice oc'ed from 1.8 to 2.18ghz
1 gig dual channel patriot unbufferered
evga nforce4 sli edition mobo
evga 7800gtx CORE 498mhz MEM 1.29ghz
Maxtor 250gig hardrive
soundblaster-audigy 2z's
Klipsch pro media 5:1 surround sound
Thermaltake 500w psu
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 14th April, 2005, 02:31 AM
fantomfreq's Avatar
Member
 
Join Date: July 2004
Location: Fort Stewart, GA
Posts: 1,000
Send a message via AIM to fantomfreq

Do you have iTunes downloaded on that computer by any chance? Are you connecting using USB or Firewire? Are other devices connected to the computer when trying to connect this iPod? Does the iPod charge when you plug it into the computer?

Try unplugging all unneccesary devices from the computer and then plugging the iPod in. Sometimes the busses get confused.

Will the iPod turn on and play music? Does it charge when you plug it into the wall?
__________________
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 24th April, 2005, 01:01 AM
Skiracing108's Avatar
Member
 
Join Date: October 2004
Posts: 498
Send a message via AIM to Skiracing108

no itunes as i do not pay for my music connected by firewire no other devices connected to firewire ports-it does charge when i plug it into my comp- doesnt seem to charge when i plug it in the wall
__________________
amd3000+venice oc'ed from 1.8 to 2.18ghz
1 gig dual channel patriot unbufferered
evga nforce4 sli edition mobo
evga 7800gtx CORE 498mhz MEM 1.29ghz
Maxtor 250gig hardrive
soundblaster-audigy 2z's
Klipsch pro media 5:1 surround sound
Thermaltake 500w psu
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Get Linux On Your iPod Got EpOx Mobile Devices and Networking 11 20th April, 2006 06:31 PM
iPod muggings danrok Random Nonsense! 21 30th January, 2006 03:12 AM
new ipod nano fearless joe Random Nonsense! 29 9th September, 2005 03:47 AM
Exploding iPod danrok Random Nonsense! 3 13th May, 2005 10:24 PM
IPod Anyone? stantheman General Hardware Discussion 9 3rd October, 2004 12:30 AM


All times are GMT +1. The time now is 09:46 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0