AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st May, 2005, 06:49 PM
Member
 
Join Date: July 2004
Posts: 659

new graphics card problem

Hi guys

found an old Xfx fx5200 and slapped it in my pc (until pc world get off their a**) I'm running new drivers on it yet it seems to randomly stop posting to the screen for about a second or two which can be quite annoying. Any ideas would be cool

cheers
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd May, 2005, 03:47 AM
dsio's Avatar
Steve Jobs
 
Join Date: October 2002
Location: Brisbane, QLD, Australia
Posts: 8,037

did you completely uninstall the previous video card drivers from that system before you installed the drivers from the FX 5200?

Try uninstalling them completely, with driver cleaner. then install the latest 76.50 valance studios driver from AOAfiles.com. Hopefully that should get you somewhere.
__________________
Notebook: Apple Macbook Pro 13" i7 2.7Ghz (3.4Ghz max) 8GB DDR3 1333Mhz (Mac OSX 10.6.7)
Desktop: ASUS Rampage Formula X48
Intel Core 2 Quad Q9450 (Yorkfield) @ 3.60Ghz (Folding SMP Linux)
Running Fedora 15 Linux (GNOME 3)
Dual Dell 2407WFP
AOA Team fah

Drivers, Games, Demos, Mods and Overclocking Tools At AOAFiles
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics card problem Daston General Hardware Discussion 4 27th April, 2006 09:53 PM
Need new graphics card for under £50. Got EpOx General Hardware Discussion 19 14th June, 2005 12:17 AM
Need a graphics card for under £40 Got EpOx Graphics and Sound cards; Speakers and other Peripherals 1 22nd May, 2005 08:34 PM
new graphics card Skiracing108 Graphics and Sound cards; Speakers and other Peripherals 5 14th March, 2005 03:37 AM
best ram&graphics card ? eric-cartmann EPoX MotherBoards 2 17th May, 2003 11:14 PM


All times are GMT +1. The time now is 03:06 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0