AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd August, 2005, 01:36 AM
Member
 
Join Date: July 2005
Posts: 40

AL850 NForce 4 question

Asus A8N-SLI MOBO deluxe on board sound. I use the optical link to my Klipsch speakers (5.1 Ultra). Until recently I used my SB AUdigy 2-ZS card. Okay, the question: Why does my mic not work? It sounds like it is completely garbled and distorted.
Frequent FYI:
Yes, all SB drivers and software programs are deleted.
Yes, installed drivers that came with the ASUS MOBO.
YEs, ensured all connections are properly configured.
Yes, All connecitons are in the correct location.

This one has me stomped???
__________________
Asus A8N-SLI Deluxe
(2) EVGA GE Force 7800GTOC 256 PCI-X
2 gigs (4x512) Corsair TwinX PC3200Pro DDR 400
Dual Channel
AMD 4800 64 Venice Processor
(4) Sata Seagate 160 gig Drives (raid array)
(1) Maxtor External 120 gig USB 2.0
SoundBlaster X-fi Platinum
Bose Desktop companions with Sub Woofer
Koolance PC3 Case (all hardware water/gylcol cooled)
Temps: Unloaded 93 (F) Loaded 101 (F)
Samsung Cd-R/RW 52x24x52
Memorex DVD-R/RW 8X
WinXP SP2
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about SATA and Nforce unified drivers HauZDauG General Hardware Discussion 2 14th April, 2005 02:08 AM
Nerovision Express and firewire? Nforce 2/ Nforce 4? $ilent$uicide General Hardware Discussion 0 27th February, 2005 10:04 PM
Via or Nforce? offie AMD Motherboards & CPUs 3 12th August, 2004 04:09 PM
Question about the nforce 2.03 chipset drivers.. Nate-X EPoX MotherBoards 7 3rd July, 2003 01:00 PM
Nforce 2 + 768 mb ram Serraph AMD Motherboards & CPUs 3 1st December, 2002 06:25 PM


All times are GMT +1. The time now is 05:33 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0