AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 26th August, 2005, 01:07 PM
Chesso's Avatar
Banned
 
Join Date: January 2005
Location: Sydney - Australia
Posts: 877
Send a message via MSN to Chesso

Problems with Catalyst 5.8 on Radeon 9250.

For some reason my brother can't play cs in opengl or directx modes anymore it keep's going back to software mode. The 5.7's worked fine i remember but i would prefer to try out a modded version of them.

Can anyone recommend any for 5.7?

EDIT: Im downloading the omega ones for 5.7 to try out now.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 26th August, 2005, 02:05 PM
Exile69's Avatar
Member
 
Join Date: July 2005
Location: Virginia, United States
Posts: 1,264
Send a message via AIM to Exile69 Send a message via MSN to Exile69

I've plenty of problems with the 5.8's. Random restarts and freezes and every time I restart and log in Windows tells me I've had an error caused by a display driver. I had no problems with the 5.7's.
__________________
Research Ron Paul

AOA Team fah

Abit NF-M2 | XFX 8600GT | AM2 X2 3800+ | 2Gb G.Skill DDR2 800 | Aspire X-QPack | 250Gb Western Digital | Creative X-Fi + Logitech X530 5.1
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 26th August, 2005, 02:15 PM
Chesso's Avatar
Banned
 
Join Date: January 2005
Location: Sydney - Australia
Posts: 877
Send a message via MSN to Chesso

Yeah im thinking the 5.8's need to be recalled or something lol it would seem their not that stable or workable.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 26th August, 2005, 02:25 PM
Exile69's Avatar
Member
 
Join Date: July 2005
Location: Virginia, United States
Posts: 1,264
Send a message via AIM to Exile69 Send a message via MSN to Exile69

Indeed. I haven't been impressed with ATI lately..
__________________
Research Ron Paul

AOA Team fah

Abit NF-M2 | XFX 8600GT | AM2 X2 3800+ | 2Gb G.Skill DDR2 800 | Aspire X-QPack | 250Gb Western Digital | Creative X-Fi + Logitech X530 5.1
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 26th August, 2005, 02:47 PM
Chesso's Avatar
Banned
 
Join Date: January 2005
Location: Sydney - Australia
Posts: 877
Send a message via MSN to Chesso

Yes nVidia seem to be going fairly well as far as driver's are concerned i certainly don't have any complaints and haven't had any issues so far.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 26th August, 2005, 07:45 PM
tiamat63's Avatar
Member
 
Join Date: July 2005
Location: O-H!!
Posts: 1,442

Then bump back to the 5.7's or which Omega you prefer.
However its not lately, its been since ATI's first card that their drivers have really been a downfall of their company.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 27th August, 2005, 12:29 AM
Chesso's Avatar
Banned
 
Join Date: January 2005
Location: Sydney - Australia
Posts: 877
Send a message via MSN to Chesso

Yeah iv'e gotten the Omega 5.7's for my brother and they work pretty well. CS:CZ seem's to lag even on low setting's though but i think t his may be a processor and ram deficiency.

He's only on the second fastest PIII and 256mb of PC133 SDRAM. The HD is pretty old too should be getting him a new one soon as i personally can't stand the whinging noise it makes when loading stuff.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
9250 128mb? skool h8r Graphics and Sound cards; Speakers and other Peripherals 18 12th August, 2005 10:32 AM
Catalyst Driver problems using 3DMark03 ronju Benchmarking 2 28th March, 2005 11:22 AM
This device cannot start. (Code 10) - Radeon 9250. Chesso OS, Software, Firmware, and BIOS 0 28th February, 2005 12:50 AM
Radeon & 8RDA+ problems? kugl EPoX MotherBoards 5 11th April, 2003 11:18 PM
Having problems with ATI Radeon 8500DV All-In-Wonder.. Nate-X Graphics and Sound cards; Speakers and other Peripherals 6 20th April, 2002 02:53 PM


All times are GMT +1. The time now is 08:00 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0