AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th December, 2005, 08:15 PM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

nvidia drivers 81.95 whql

i just reinstalled windows last night and installed the above drivers. before i reinstalled i had my video card @ 400*1.15 now when i tried to put it back at that speed the RAM would not go past 1.0. why would that be?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th December, 2005, 12:11 AM
madcatmk3's Avatar
Member
 
Join Date: August 2005
Location: New York, United States of America
Posts: 2,213

no idea at all try unisalling and reinsalling them.
__________________
Alienware
3.2 Ghz
1 GB ram
4-4-4-12
160GB
256 MB 6800GT 413/1102
Main Rig
AMD 4000+ 2772 MHz w/ DFI SLI DR
2GB Corsair XMS (with LED's of course)@ 2.5-3-2-11 @ 240MHz
250GB HDD SATA2
Xfi-64MB X-Ram
WMCE
7800GTX OC-516(+40Mhz Delta clock)/1300
AOA Team fah
"The motherboard installation section essentially said "refer to motherboard manual for installation instructions". My motherboard manual of course said "refer to case manual for further installation instructions"."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia Forceware 84.30 WHQL Drivers! NarkotikBuzz Graphics and Sound cards; Speakers and other Peripherals 0 11th April, 2006 12:55 PM
nVidia Forceware 83.40 WHQL drivers. NarkotikBuzz Graphics and Sound cards; Speakers and other Peripherals 2 28th January, 2006 02:31 PM
New nforce drivers v 3.44 whql non official Bastieeeh EPoX MotherBoards 8 9th July, 2003 03:29 AM
new Nvidia Nforce2 WHQL 2.42 drivers released... Swifty2002 EPoX MotherBoards 28 25th May, 2003 12:16 AM
New Nvidia WHQL drivers 29.80 available! Pinky Graphics and Sound cards; Speakers and other Peripherals 0 25th June, 2002 08:34 PM


All times are GMT +1. The time now is 06:26 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0