AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 14th March, 2006, 10:13 AM
Member
 
Join Date: March 2006
Posts: 1

Albatron AGP6600Q probs

Hi,

I'm having trouble installing my Albatron AGP6600Q video card, when i install it the fan powers up on the card, it reads off the hard drive but it won't actually turn the moniter on.

My system consists of the following

ASUS A8V Deluxe motherboard - driver revision 1017
AMD Athlon 64 3500+
Windows XP - service pack 2
1 GB DDR

I've updated the bios and have the current drivers for the card. The AGP slot is fine as i'm able to use another video card without any problems.

Think i could get it to work.. nope, any thoughts?

Cheers.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 14th March, 2006, 10:19 AM
dsio's Avatar
Steve Jobs
 
Join Date: October 2002
Location: Brisbane, QLD, Australia
Posts: 8,037

Can you try the card in another computer to see if its faulty? Its quite possible given what you have described, and you did the right thing by testing the AGP slot with another video card.

Just give it a go in another AGP machine (It can be an AGP 2X/4X or an 8X, so an older motherboard will be ok). If it doesn't work, or if you are unable to test it, take it back to the vendor and RMA it.
__________________
Notebook: Apple Macbook Pro 13" i7 2.7Ghz (3.4Ghz max) 8GB DDR3 1333Mhz (Mac OSX 10.6.7)
Desktop: ASUS Rampage Formula X48
Intel Core 2 Quad Q9450 (Yorkfield) @ 3.60Ghz (Folding SMP Linux)
Running Fedora 15 Linux (GNOME 3)
Dual Dell 2407WFP
AOA Team fah

Drivers, Games, Demos, Mods and Overclocking Tools At AOAFiles
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Albatron PX915P with P4 630 CPU hjomby Intel Motherboards & CPUs 14 14th September, 2005 02:45 AM
BF2 probs?!?!!? l33t_baller Graphics and Sound cards; Speakers and other Peripherals 23 14th August, 2005 08:09 PM
Albatron releases PCI-E to AGP adapter! cadaveca General Hardware Discussion 17 20th May, 2005 08:30 PM
need bios for Albatron-GForce FX 5950Ultra michealwolfe Hardware Hacking 1 30th April, 2004 05:40 PM
Albatron KM18G Pro Ver.2.0 Arrived! Bergfuerst AMD Motherboards & CPUs 0 30th May, 2003 07:54 PM


All times are GMT +1. The time now is 09:50 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0