AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 4th April, 2006, 05:07 PM
chrisbard's Avatar
Benchmarker
 
Join Date: March 2003
Location: Earth
Posts: 8,252
Send a message via Yahoo to chrisbard

Question Creative 5.1

So when I compare this card with the onboard I can say:

1. this one doesn't distort bass
2. sound is more clear
3. when output is 80% thru my Pioneer amplifier the dynamics and acoustics are better

Now the problem is this: the treble when increased I have noise. Lots of unwanted noise that on the onboard is almost = 0 !!!

Why is this? Is it normal? I have heard many years ago that these cards were the best and the unwanted noise almost 0 !
__________________
I've heard that linux community came up with better implemented security in it's latest Linux Mint Gold version, it's actually preventing the user to log in, thus posing 0 risk in contamining the computer with malware! Well done to the open source community!

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 4th April, 2006, 07:18 PM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

maybe if you tried the X-Fi you wouldn't get that
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 4th April, 2006, 09:29 PM
Got EpOx's Avatar
Team 45 Folder
 
Join Date: April 2005
Location: Exmouth, UK
Posts: 2,569
Send a message via MSN to Got EpOx Send a message via Skype™ to Got EpOx

Which particular Creative sound card are we talking about here Chris?
__________________
Intel Core 2 Duo T5500 1.66Ghz
1GB PC2-5300 667Mhz
Matsh1ta DVD/RW Drive
232GB Western Digital 'My Book' External HDD USB 2.0
80GB Hitachi SATA HDD
Onboard Audio
Intel GMA 950 Onboard Video
Want to make a difference without leaving your chair?, then join the AOA folding team today!
AOA Folding @Home
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 4th April, 2006, 11:41 PM
madcatmk3's Avatar
Member
 
Join Date: August 2005
Location: New York, United States of America
Posts: 2,213

Quote:
Originally Posted by WonderBread
maybe if you tried the X-Fi you wouldn't get that
I still need that disk image mine still doesn't have anyworking programs but there is not unwanted noise, none at all.
__________________
Alienware
3.2 Ghz
1 GB ram
4-4-4-12
160GB
256 MB 6800GT 413/1102
Main Rig
AMD 4000+ 2772 MHz w/ DFI SLI DR
2GB Corsair XMS (with LED's of course)@ 2.5-3-2-11 @ 240MHz
250GB HDD SATA2
Xfi-64MB X-Ram
WMCE
7800GTX OC-516(+40Mhz Delta clock)/1300
AOA Team fah
"The motherboard installation section essentially said "refer to motherboard manual for installation instructions". My motherboard manual of course said "refer to case manual for further installation instructions"."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th April, 2006, 02:24 AM
keithwalton's Avatar
Member/Contributor
 
Join Date: May 2003
Location: Southampton, UK
Posts: 2,257
Send a message via ICQ to keithwalton Send a message via MSN to keithwalton Send a message via Yahoo to keithwalton

do you have any unwanted inputs turned on eg line in, mic in ? try muting them. also set the recording device to 'what you hear' should also reduce it.
my old live 5.1 was pretty much silent, but my audigy 2 in comparison is in a league of its own. compared to my onboard sound which quite simply sounds like a card from the mid 90's
__________________
ASUS P5W DH (i975X) - Core 2 Quad Q6600 (2.40GHz) Currently 3GHz under water hit 3.3GHz so far - 2x 1GB OCZ PC6400's - 2x Seagate 7200.10 320GB's - Sapphire Radeon x1900xt now water cooled
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative EP-630 ear phones Samuknow Graphics and Sound cards; Speakers and other Peripherals 6 16th July, 2007 09:18 PM
Creative Vision:M WonderBread Mobile Devices and Networking 10 31st March, 2006 08:12 AM
Creative Vision:M WonderBread Mobile Devices and Networking 6 19th January, 2006 03:10 AM
Creative SounBlaster X-Fi WonderBread Graphics and Sound cards; Speakers and other Peripherals 24 24th August, 2005 01:37 AM
Creative Audigy The Spyder General Hardware Discussion 1 8th April, 2002 06:01 PM


All times are GMT +1. The time now is 01:20 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0