AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th March, 2002, 10:43 PM
Member
 
Join Date: December 2001
Location: STL MO
Posts: 137
Send a message via ICQ to thehandler

retail 8500 interesting observations

Just received my new 8500 retail card and benched it this morning. The card I am replacing is an 8500 le 230/230 overclocked to 280/250 which was falsly sold to me as an oem. Anyway,with the old card, my best bench in 32 bit mode was 8308 Mark3D2001. The new card set to default of 275/275, increased the bench to 8475. I then oc'ed the card to 300/300 and the bench jumped to 8950. It did however have some artifacts but ran very stable. All of this by the way is with the Omega 1.4.17 drivers. I will be adding active cooling now tot he memory and the GPU to see if I can reduce the artifacts at 300/300 and if so, will probably leave it there and not worry about going any higher. one STRANGE thing however that is puzzling me, No matter what card I try, LE, OEM, Retail, ALL of them read a default clock of 230/230 on Powerstrip. Does anyone know if this is a bug in PS or what is up with this? Thanks, Mike
__________________
ABIT NF7-S r.2.0
XP-2600 Mobil Barton AXMG2600FQQ4C
Thermalright AX-7/ TT Smartfan 2.
PC-3200 2 gig. G.SKILL cas 2 with Heatspreaders.
HIS Radeon XP1650GT/512 GDDAN-R ICEQ RTL.
WD SATA Raptor 150GIG
Turtle Beach Santa Cruz sound card.
PSU 700W GameXStream RT OCZ700GXSSLI.
Thermaltake Xaser III V1000A Case.
21” Samsung LCD monitor.
LOGITECH THX Z-5300 5.1 surround.
XP-PRO OS.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th March, 2002, 03:49 PM
Banned
 
Join Date: September 2001
Posts: 5,957

Are you using the latest 3.12 powerstrip?

I researched and found version 3.15. Maybe that will help
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th March, 2002, 09:51 PM
Member
 
Join Date: December 2001
Location: STL MO
Posts: 137
Send a message via ICQ to thehandler

wow

Thanks Pinky, that is awesome. I had no idea there was a new one out. I love PS, it is a good utility. I am anxious to see what the differences are in the new one. Yes I was using 3.12.
Since my last post, I have uninstalled it and re-installed it with the new card and it detected it properly and read it at 275/275.
I am now able to run it at 295/290 with a bench of over 8700.
Any higher and it has a small amount of artifacts.
My next plan is to of course dl the latest Powerstrip now thanks to you as well as install active and passive cooling on the mem and GPU. Also, I see that ATI just released a new unoffical driver over on the Rage 3D board, their 9021 driver. Most of the guys who have tired it are just raving about it. I am using the Omega 1.4.17 driver and will probably wait until Omega comes out with their 21 version since I have had such great luck using the Omega drivers. THanks much buddy and I will keep you informed as to how it goes. Mike
__________________
ABIT NF7-S r.2.0
XP-2600 Mobil Barton AXMG2600FQQ4C
Thermalright AX-7/ TT Smartfan 2.
PC-3200 2 gig. G.SKILL cas 2 with Heatspreaders.
HIS Radeon XP1650GT/512 GDDAN-R ICEQ RTL.
WD SATA Raptor 150GIG
Turtle Beach Santa Cruz sound card.
PSU 700W GameXStream RT OCZ700GXSSLI.
Thermaltake Xaser III V1000A Case.
21” Samsung LCD monitor.
LOGITECH THX Z-5300 5.1 surround.
XP-PRO OS.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 12th March, 2002, 10:21 PM
Banned
 
Join Date: September 2001
Posts: 5,957

We also have the 9021s, and will have that new powerstrip this evening at aoafiles.com
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Few Vista Tips and Observations. mookydooky OS, Software, Firmware, and BIOS 64 14th April, 2008 05:23 PM
Found something interesting on using different drivers for Ati 8500 Ikester7579 Random Nonsense! 1 28th September, 2002 06:21 AM
POWERCOLOR Radeon 8500 275MHz (Pro) Evil Master II 64MB DDR Retail & Epox 8KHA+ evilernie EPoX MotherBoards 4 27th March, 2002 03:14 PM
Radeon 8500: Retail, OEM, LE, Oh my! Wa11y Graphics and Sound cards; Speakers and other Peripherals 4 26th March, 2002 09:05 PM
Radeon 8500 (retail) 275/275 lower prices BobyJo Graphics and Sound cards; Speakers and other Peripherals 10 5th March, 2002 02:29 PM


All times are GMT +1. The time now is 01:23 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0