AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 23rd September, 2006, 07:47 PM
Member
 
Join Date: February 2004
Location: North Wales UK
Posts: 50

TV card error

I have just had a new motherboard AsusA8V-XE but it won't let me installl my TV card winfast 2000 expert it was working fine on my other board whic also was an Asus but not the same model.

The problem is evrytime I try to install the card it gets to 99% then I get an error warning, which reads (! warning special case ! vendor) as I said it was working perfect before I had to get a new board any idea's thanks.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 23rd September, 2006, 08:44 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Change slot's that the card is in and make sure you have the latest bios for your mother board is were I would start.
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 23rd September, 2006, 08:50 PM
Member
 
Join Date: February 2004
Location: North Wales UK
Posts: 50

Quote:
Originally Posted by robbie
Change slot's that the card is in and make sure you have the latest bios for your mother board is were I would start.
The board came with the latest bios as it a new model also tried all the slots but no luck, anyway thanks for your quick reply and sugestions.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post Card Error Code Strongwolf CRASHED! 5 1st December, 2006 03:08 PM
Post Card Error Code Strongwolf CRASHED! 7 1st December, 2006 05:09 AM
Inserting memory card causes USB card reader to get removed videobruce General Hardware Discussion 2 6th November, 2006 03:26 PM
ATI/Nvidia multi-video processing!!!!1 AGP card-1 PCI-e card (ATI ONLY) cadaveca Graphics and Sound cards; Speakers and other Peripherals 2 20th May, 2005 03:15 PM
Post card error FF. I am confused whatisgoingon AMD Motherboards & CPUs 8 10th April, 2004 03:24 AM


All times are GMT +1. The time now is 06:05 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0