AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th April, 2002, 06:00 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Audigy that just wont install..........

I love my soundblaster live value- and it served me for oh so long....... until i killed it :-(- I got a audigy OEM for free and thought"SWEET"!!! BUT I CAN NOT GET THE ****ING THING TO INSTALL!!!!!1
sPYDER
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th April, 2002, 06:04 AM
mrpcman's Avatar
Member
 
Join Date: September 2001
Location: Anchorage, AK
Posts: 2,689
Send a message via AIM to mrpcman

maybe theres a reason you got it for free.
__________________
Alex Worthen
Director Of Web Design for the Allied Sites Support Team
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 8th April, 2002, 03:44 PM
Wa11y's Avatar
Member
 
Join Date: September 2001
Location: Right behind you.
Posts: 1,358

Re: Audigy that just wont install..........

Quote:
Originally posted by Spyder462
I love my soundblaster live value- and it served me for oh so long....... until i killed it :-(- I got a audigy OEM for free and thought"SWEET"!!! BUT I CAN NOT GET THE ****ING THING TO INSTALL!!!!!1
sPYDER
Could be a dead card. Try testing it in another machine, if you can.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th April, 2002, 09:00 AM
SiGmA_X's Avatar
Member
 
Join Date: April 2002
Location: Portland, OR
Posts: 1,529
Send a message via ICQ to SiGmA_X Send a message via AIM to SiGmA_X Send a message via MSN to SiGmA_X Send a message via Yahoo to SiGmA_X

We will toss it in my rig on Friday. That will show the problems.
__________________
"In war, it is not the goal to die for your country, but rather to make the other bastard die for his!"
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 10th April, 2002, 05:16 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

Re-installed Win Xp on one of my extra 80gig HD'S- :-( darn- lost all my personal settings.......... back to work.....
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP wont install Phat Pat OS, Software, Firmware, and BIOS 2 16th March, 2003 01:12 AM
When i tried to install my audigy everything went to hell emericana EPoX MotherBoards 11 5th January, 2003 12:48 AM
8RDA+ and Audigy Soundcard install problem catch36 EPoX MotherBoards 1 23rd December, 2002 03:54 AM
Red Hat wont install [PCE]Psycho OS, Software, Firmware, and BIOS 10 30th July, 2002 08:55 PM
Creative Audigy- WONT INSTALL :devil: The Spyder Graphics and Sound cards; Speakers and other Peripherals 2 10th April, 2002 03:16 PM


All times are GMT +1. The time now is 05:43 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0