AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 8th April, 2002, 06:14 AM
Member
 
Join Date: April 2002
Posts: 9

Nvidia Drivers not showing as AGP

As I load new drivers they are shown as in PCI mode, whereas if I use the old driver on the CD it will show AGP mode. Can anyone tell me how to fix this problem. I tried loading both the 27.70 and 27.50 versions which both showed AGP in PCI mode.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVidia IDE Drivers skool h8r General Hardware Discussion 3 14th May, 2006 11:04 PM
Xg 84.20 V2 Nvidia Drivers! NarkotikBuzz Graphics and Sound cards; Speakers and other Peripherals 6 12th March, 2006 04:20 PM
80.40 Nvidia Drivers Out! dsio Graphics and Sound cards; Speakers and other Peripherals 12 2nd July, 2005 06:37 PM
77.72 Nvidia Drivers Out dsio Graphics and Sound cards; Speakers and other Peripherals 9 30th June, 2005 02:49 AM
New Nvidia 42.90 Drivers just 4U !!! Dagalidis EPoX MotherBoards 1 26th February, 2003 04:50 PM


All times are GMT +1. The time now is 07:34 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0