AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th June, 2008, 09:08 PM
Member
 
Join Date: July 2004
Posts: 659

Fuzzy Monitor

Hey guys

Upgraded my g/f's PC last night from 2x 7800GT's to a single 8800GT, however after installing the new drivers her monitor seems a little fuzzy in windows especially when viewing text. I have tried different refresh rates and some make it less pronouced but it is still there. Any ideas??

It runs through DVI and is running in 1440x900 (19" wide screen monitor)

I have also tried turning off "smooth edges of screen fonts" from the effects window. This helped but after rebooting its gone back to fuzzy
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 13th June, 2008, 04:50 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Is the "smooth edges of screen fonts" setting turned back on?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 13th June, 2008, 11:44 PM
Member
 
Join Date: July 2004
Posts: 659

Quote:
Originally Posted by Gizmo View Post
Is the "smooth edges of screen fonts" setting turned back on?
checked that and no it dosnt appear to turn back on
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 14th June, 2008, 09:51 AM
Member
 
Join Date: July 2004
Posts: 659

ok I am getting somewhere. Here monitor will only go up to 60hz (as its a TV as well)

However at 1440x900 it leaves around 1 inch of the screen unusable. I have tried using the nvidia control panel to move the screen over but it seems the PC thinks this border is the end of the screen.
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 16th June, 2008, 02:03 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

60Hz is pretty normal for LCD connected via DVI. What's the LCD's resolution natively?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 18th June, 2008, 05:18 PM
Member
 
Join Date: July 2004
Posts: 659

Quote:
Originally Posted by Áedán View Post
60Hz is pretty normal for LCD connected via DVI. What's the LCD's resolution natively?
1440x900
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 18th June, 2008, 05:27 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

I had that exact same problem.
It ended up being the graphics drivers!
Thankfully the "fuzzy" look on the font & menus went away with the next driver update and never came back.

You might try an earlier driver.
OR, you can try my driver mod installation method to install the newest 177.35 graphics drivers for the Geforce 200 series cards!
Really easy to do and the drivers are not modified in any way. Just the installation setup text file that says its OK to install it on your card when it checks for compatibility.

My games and the overall graphics quality has never looked this good with great FPS too!
So I'm sticking with these drivers from now on instead of the "recommended" drivers for my 8800GTS card.

Geforce 200 series driver 177.35 installation mod

Screenshot of Crysis @ 1440x900, Medium settings using the 177.35 drivers.
Attached Thumbnails
Fuzzy Monitor-crysis-2008-06-17-11-49  
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 18th June, 2008 at 05:33 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 19th June, 2008, 12:45 PM
Member
 
Join Date: July 2004
Posts: 659

ooh my try these for my 8800GTX as well.

Cheers for the link will get them on her machine tonight
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 19th June, 2008, 02:54 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Quote:
Originally Posted by Daston View Post
ooh my try these for my 8800GTX as well.

Cheers for the link will get them on her machine tonight
Let me know how installing these drivers does for you OK.
I think you will be very pleased with the results!

As I said I've had 0 game crashes and all my games look very good!!!
These drivers Kick@ss & I don't understand why Nvidia isn't using them for the 8800 series cards...
More than likely because they want you to spend $700 on the new 200 series cards to use these drivers...
You'll think it just the new card making it look so good when in fact it's the drivers doing most of it...

FEAR Screenshots (Fraps 1680x1050 @ 158 FPS) using 177.35 drivers.
Attached Thumbnails
Fuzzy Monitor-fear-2008-06-19-07-28   Fuzzy Monitor-fear-2008-06-19-07-50  
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 19th June, 2008 at 04:48 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 19th June, 2008, 05:45 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I am really impressed by the screen shot quality. I am going to try this tonight as well.

Very well done.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 19th June, 2008, 06:14 PM
Member
 
Join Date: July 2004
Posts: 659

Hi guys

Just tried this and it keeps saying it is unable to find certain .dll files
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 19th June, 2008, 09:31 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow

There's one other thing that I did that I didn't mention that maybe I should have before I installed the 177.35 drivers.
It's just that I do this everytime without thinking about it now!

After I un-installed the 175.16 drivers (Or any graphics driver before updating to a new one) I used Driver Cleaner Platinum to remove the leftover Nvidia files left behind in the Windows Driver cab...
This is to make sure it doesn't cause any problems with the installation of the new drivers...As I said I just do this without thinking about it now...
Driver Cleaner: drivercleaner.net

As far as the installation saying it can't find some dll files I'm not sure about that as I got no errors of any kind during my installation of the 177.35 XP drivers.
Attached Thumbnails
Fuzzy Monitor-dcp.jpg  
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 20th June, 2008 at 12:03 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 4th July, 2008, 08:01 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Any improvement, Daston?
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 7th July, 2008, 03:20 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

I guess so because he hasn't posted back since...
That's the case most of the time with people. If they have a continuing problem they post back, but once its fixed you never hear anything more about it one way or the other...
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 7th July, 2008 at 03:21 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 8th July, 2008, 07:53 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Sooo true.
Even on the copier forums I visit. Ya know.. it would be NICE to KNOW the fix!
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 8th July, 2008, 09:26 PM
Member
 
Join Date: July 2004
Posts: 659

hey guys

sorry havent been on recently busy decorating house and havent been able to get to my girl friends PC.

Big improvement in windows no fuzzyness and running at 75hrz, however games still seem a little fuzzy and screen is off centre.
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 9th July, 2008, 03:18 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Ah! He's still alive!
I still think this is a graphics driver problem myself.
You may also need to tweak the screen settings in the Nvidia Control panel.
Use the Advanced Settings.
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 9th July, 2008 at 03:19 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post and Bios Screen all fuzzy? dr5op3rdud3 EPoX MotherBoards 6 28th June, 2010 05:12 PM
my monitor mod N.V.M. Case Modifications 32 4th June, 2003 12:53 PM
Warm and Fuzzy Time....Pics of the Year from NBC Uncle Bob Random Nonsense! 3 21st January, 2003 04:30 PM
195+=fuzzy post screen 8k3a+ doctoromeo EPoX MotherBoards 6 2nd December, 2002 09:10 PM
monitor kat General Hardware Discussion 14 16th October, 2001 06:31 AM


All times are GMT +1. The time now is 12:56 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0