AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 31st August, 2011, 01:40 PM
sasrob's Avatar
Member
 
Join Date: March 2004
Location: BRISTOL UK
Posts: 445

new asus ATI 6770 not booting?

my old 7800gtx stop working black screen. but the pc will still boot up fine and can hear the window xp start up. so iv got my self a new asus ati 6770 to fit in my 9npa mob. when i try to install i get error code C1,C3,FF,44,C3, then it just stops on 25. i have to turn it off? im using a old 32mb pci card that boots up ok. iv all ready tryed clearing the cmos but the mob just don't want to boot up with the new 6770 in it. the 32mb works. the 7800gtx don't show anything but the pc still boots up fine with that card. any help what esle to try?
__________________


sabertooth 990FX
amd FX8350 @4.2ghz
16GB 1600mhz hyperX ram
AMD HD7970 3GB asus DCPC graphics
hyperX 120GB SSD
WD 320GB hard drive
1TB,500GB working over usb3
corsair HX850 psu
aerocool cyclone black case
window 8.1
asus monitor 24" 1920x1200 res.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 31st August, 2011, 04:27 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Is there anything at all, displayed, as soon as the machine is switched on?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 1st September, 2011, 12:05 AM
sasrob's Avatar
Member
 
Join Date: March 2004
Location: BRISTOL UK
Posts: 445

no. im looking at the led to see what codes are. if it was my pci-e slot how would i test it? as my old card do boot up fine and windows start ok. just cant see anything? but this new card will not get show anything? could i still get my money back? got it from maplins.
__________________


sabertooth 990FX
amd FX8350 @4.2ghz
16GB 1600mhz hyperX ram
AMD HD7970 3GB asus DCPC graphics
hyperX 120GB SSD
WD 320GB hard drive
1TB,500GB working over usb3
corsair HX850 psu
aerocool cyclone black case
window 8.1
asus monitor 24" 1920x1200 res.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 1st September, 2011, 05:16 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

I don't think it can be returned, after the package has been opened, unless it is faulty:
Help

Perhaps, the motherboard BIOS is just too old now?

You might consider replacing the motherboard, assuming the graphics card works.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 10th September, 2011, 05:35 AM
sasrob's Avatar
Member
 
Join Date: March 2004
Location: BRISTOL UK
Posts: 445

well i took the card back to maplins and iv got a full refund after it was tested which must mean that the card was faulty. im not sure what card to try next tbh.
__________________


sabertooth 990FX
amd FX8350 @4.2ghz
16GB 1600mhz hyperX ram
AMD HD7970 3GB asus DCPC graphics
hyperX 120GB SSD
WD 320GB hard drive
1TB,500GB working over usb3
corsair HX850 psu
aerocool cyclone black case
window 8.1
asus monitor 24" 1920x1200 res.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues booting ~* InSoM *~ CRASHED! 5 5th July, 2009 05:25 PM
ASUS Launches World's First VGA and Multimedia Docking Station with ASUS ROG XG HellasVagabond General Hardware Discussion 0 28th May, 2008 12:04 PM
Booting Strongwolf Random Nonsense! 2 24th August, 2006 12:07 PM
booting up whoas!! JPR420 AMD Motherboards & CPUs 10 25th September, 2005 06:13 PM
booting times sirtoby EPoX MotherBoards 10 28th December, 2002 05:44 PM


All times are GMT +1. The time now is 01:41 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0