AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   Graphics and Sound cards; Speakers and other Peripherals (http://www.aoaforums.com/forum/32-graphics-sound-cards-speakers-other-peripherals/)
-   -   6800gt not that great :( (http://www.aoaforums.com/forum/graphics-sound-cards-speakers-other-peripherals/28852-6800gt-not-that-great.html)

mashakos 11th January, 2005 12:19 AM

6800gt not that great :(
 
Just got my Vantech ION 400W PSU and XFX 6800GT delivered.
To tell you the truth I wasn't impressed with the 6800gt. The nalu mermaid tech demo was running at only 20fps, and all my games are not as huge an improvement over my 9600xt as I would have imagined. Anti-aliasing still causes lag at resolutions above 800x600, and 3dmark '05 was a total disappointment - never above 30fps and sometimes as low as 19 fps. I even discovered I had to reduce the level of detail in Metal Gear Solid 2 (my favourite game) to be able to play it!! True, it's because of a driver incompatibility, but that still sucks :(

Doom 3 was the only game where I was seeing a difference-120fps at 1024x768 4x aa is a huge leap from the 35fps on the 9600xt.

I guess I just got it and need to tweak it, but is it going to make a huge difference? experience tells me no.

I modded the card's bios to run at 400mhz gpu / 1.1ghz ram but don't see a real difference.

I might be doing something wrong.... :confused:
What's the standard performance for a 6800GT?

GrahamGarside 11th January, 2005 12:23 AM

what score do you get in 3dmark though?
and what cpu are you using
that card should be about 4X faster than a 9600XT

mashakos 11th January, 2005 12:44 AM

I'm using:

AMD ATHLON 64 3000+ running @ 2.1GHZ (210x10fsb)
1GB DDR400 RAM @ 2-3-5-2
ePOX 8KDA3J mobo

I'm really disappointed at my predominantly below 60fps speeds. I'll run 3dmark05 and see what I get.

Maybe the Nalu tech demo is supposed to play at 20fps?

I just ran 3dmark 05. My result is 5040 marks

GrahamGarside 11th January, 2005 01:37 AM

I don't know about that
it definately sounds like something is up, the GT is pretty much one of the fastest cards you can get, about 4X as fast as your 9600XT, did you uninstall the old drivers fully before installing the new card? maybe using driver cleaner to fully get rid of it.
what score do you get from 3dmark? It's not uncommon for current generation cards to only get low frame rates in new versions of 3dmark as they are writen with te future in mind as well
I know if 03 the frame rate for my 9800SE would go down as low as 15fps for some benches

piccoLEW 11th January, 2005 01:47 AM

what about the agp port speed?

im assuming the card goes upto agp8x but what about the motherboard?

GrahamGarside 11th January, 2005 01:51 AM

if your running an A64 then you have AGP8X besides this makes little differance to performance

Chernobyl 11th January, 2005 01:54 AM

Quote:

Originally Posted by mashakos
I'm using:

AMD ATHLON 64 3000+ running @ 2.1GHZ (210x10fsb)
1GB DDR400 RAM @ 2-3-5-2
ePOX 8KDA3J mobo

I'm really disappointed at my predominantly below 60fps speeds. I'll run 3dmark05 and see what I get.

Maybe the Nalu tech demo is supposed to play at 20fps?

I just ran 3dmark 05. My result is 5040 marks


Your 3DM05 score is on the nail.
I get similar scores to a 3200+ CPU, my 3DM05 score is 5500 ish with the Tech Connect 71.24 tweaked driver.
The more you use your 6800, the more it will shine. I never think I need another card, it does what I want when I want it, very nicely :)

Not all features of the 6800 series are used in older games, so these dont see the same improvement that DX9 and newer OGL games see. Tech demos are... well, tech demos. At least you can see movement now ;)

GrahamGarside 11th January, 2005 03:23 AM

whoops didn't notice you'd posted your 3dmark score
Chernobyl's right that score is right, with your 9600xt you would get about 1500
what games other than doom3 and mgs2 have you tried on it?
as for overclocking it and not seeing a differance the card is so fast that it makes little differance. When the cards getting on a bit and you are struggling to get 50fps in future games that overclock may be just what is needed to get over the performance threshold though

mashakos 11th January, 2005 10:49 AM

I just realised something. I was using my old geforce 4mx, and I downloaded the latest detonator drivers since they're for all nVidia cards and I shouldn't reinstall them when I get my card. So all I did was swap my geforce 4mx with the 6800gt, wait for windows to boot and prompt me to restart the computer and started using my pc. Should I have uninstalled the detonator drivers and reinstalled them for the 6800gt? I'm asking because I'm noticing that AA and AF are of similiar quality to the geforce 4mx and I know that can't be right

Chernobyl 11th January, 2005 01:05 PM

Quote:

Originally Posted by mashakos
I just realised something. I was using my old geforce 4mx, and I downloaded the latest detonator drivers since they're for all nVidia cards and I shouldn't reinstall them when I get my card. So all I did was swap my geforce 4mx with the 6800gt, wait for windows to boot and prompt me to restart the computer and started using my pc. Should I have uninstalled the detonator drivers and reinstalled them for the 6800gt? I'm asking because I'm noticing that AA and AF are of similiar quality to the geforce 4mx and I know that can't be right


I did a similar thing last night:
I told Rivatuner to turn my card into a Quadro (CAD version of my card). On reboot, it had installed the original Microsoft Driver that comes with XP.
Re-installing the GFX driver fixed it :)
(I now have a Quadro!)

mashakos 11th January, 2005 04:03 PM

I reinstalled the drivers. A problem I had was seeing ugly pixilated textures when playing Doom 3 in spite of the high framerate. Turns out the textures were pixilated because of this parallax mapping mod I had installed. The wierd thing is, textures were ok before when I was using the 9600xt. Anybody try parallax mapping in Doom 3 and get the same result?

chrisbard 11th January, 2005 05:17 PM

I use that mod and get the same problem. I also had the chance to test on my system one Leadtek 6800 GT and one Leadtek 6600. In 3dmark 05 I had 5031 without overclock with 6800. I think your card is fine. I also had the chance to check how the 6800 was behaving with 4AA and 8AF in Chronicles of Riddick and Doom3 and NFS Under2. No problems whatsoever, frames from 70 up to 120!!! 6800 is a "bad" card. With 6600 I had a problem but I fixed it by enabling VSYNC. I think you should be very happy!!! And about Nalu, it's not a game, if it's running bad so be it, I don't care. Try nalu for 6600 that would go well on your 6800. :thumbsup:

Cheers

woodeirl 11th January, 2005 11:24 PM

hi there , i might aswell say something here seeming that i own a Gainward geforce 6800GT . theres a reg file that you can downloadfrom here i think?? called cool bits for your nvidia card drivers .. went entered into your reg and when you have the driver panel loaded up you should see a unlocked section for tweaking your card. now theres also a test that it does for checking what Mhz itwill run at depending on your ram and CPU.

now i dont know much about the AMD platforms but your processor has a impact on how well them cards work. after the test you`ll see what it recomends. and make sure your drivers are the latest too.

farewell and good luck.

woodeirl 11th January, 2005 11:35 PM

oh and make sure your all your drivers for that MB is up to date aswell as newerdrivers for your MB can increase performance

danrok 11th January, 2005 11:41 PM

Sounds like a driver problem to me.

I run my ultra version of that card at 1280 x 1024 with AAx4 and AFx8 in all games and it is nice and fast. I use the latest Forceware drivers.

Try using this tool:
http://fileforum.betanews.com/detail...r/1056384838/1

woodeirl 12th January, 2005 02:51 AM

yeh thats a great tool for cleaning the unwanted drivers off of machines :) i use it all the time

mashakos 12th January, 2005 10:29 PM

Oh thanks guys, I already did all that :D
Turns out that if you are using an nvidia card and don't uninstall the detonator drivers before replacing it with a different nvidia card, the settings of the old nvidia card remain.
I was temporarily using a geforce 4mx before I replaced it with the 6800GT. But I didn't uninstall the detonator drivers. Guess what? The 6800GT was running on geforce 4mx performance!!!!!

It's alright now. All that's left is that parallax mapping thing in Doom 3.

And btw, the title of the thread is not meant as a statement to the 6800GT's performance, it's a description of my problem so read it like this:

6800GT not that great *for me* :(

In case anyone thinks I'm dissing the 6800GT and wants to start flaming! :crazy:

danrok 12th January, 2005 10:34 PM

Quote:

Originally Posted by mashakos
It's alright now. All that's left is that parallax mapping thing in Doom 3.

It's not something I've tried or even heard of to be honest. What is it?

woodeirl 12th January, 2005 11:03 PM

that makes two of us

mashakos 12th January, 2005 11:16 PM

2 Attachment(s)
Ok I found a fix after lots of searching.

Here it is:

Quote:

Originally Posted by junkguy
After further investigating the driver compatibility problems, it seems that you should do the following if you see obvious graphical errors with this mod:


If you have an ATI card, make sure you have at least Catalyst 4.7 or 4.8.

If you have a Nvidia card, make sure you have the newest drivers and
do the following:
1. Open pak_parallax.pk4 with winzip and extract interaction.vfp from
the glprogs folder
2. Open interaction.vfp with wordpad/notepad and delete the line that says
OPTION ARB_precision_hint_fastest;
3. Save it and put it back into the zip in the correct folder
(replace the old one).

Thanks to junkguy from doom3files

6800GT users, now you should really try this mod.

I attached a pic


All times are GMT +1. The time now is 04:12 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0