AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   Graphics and Sound cards; Speakers and other Peripherals (http://www.aoaforums.com/forum/32-graphics-sound-cards-speakers-other-peripherals/)
-   -   6800gt problem (http://www.aoaforums.com/forum/graphics-sound-cards-speakers-other-peripherals/33003-6800gt-problem.html)

bhdeath11 17th September, 2005 04:10 PM

6800gt problem
 
Right now my 6800gt always runs at 3d mode of 350/1000. I tried to set the 2d mode to 250/1000 so it would run cooler but it does the opposite. Second i click apply the temp keeps climbing. Iv tried restarting with the changes but no difference. Any help?

Pitch 17th September, 2005 04:20 PM

What sort of temps are you seeing?

bhdeath11 17th September, 2005 04:37 PM

idle 56c load 78c

dsio 17th September, 2005 04:51 PM

Do not underclock the 2D clock. When it runs in 2D mode it uses a power management system that keeps it cool. By forceing a clock speed, you disable the power management. Hence you are putting more stress on the GPU.

There is absolutely nothing wrong with idleing it in 2D mode at 50-60C. That is completely fine, and will do no harm at all.

3D load temps of up to 100C are also safe. Notice that the things only start to thermal throttle at 120C? Thats because they are happy with high temps.

bhdeath11 17th September, 2005 07:49 PM

ok thanks for the reply dsio, only reason i did it was because on my old gf5600 my 2d was clocked lower then my 3d, i figured the 6800gt should work the same.

madcatmk3 18th September, 2005 08:39 PM

mine is also runnign at about soantant 58 thats not hot don't worry ( I haev an alineace 2.0 cooling sytem)


All times are GMT +1. The time now is 04:59 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0