AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Hardware Hacking

Hardware Hacking The hammer and tongs school of Overclocking. (NOT for the beginner and you assume all risks)


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th August, 2006, 02:47 PM
Member
Curveball Champion, Hexxagon Champion, Mahjong. Champion, Virus 2 Champion, King of the Hill Champion, Super Mario Boat Bonanza Champion, Zelda Champion
 
Join Date: July 2006
Posts: 76

Strange noises after voltage hard mods

Hi all.

I recently hard-modded my graphics card and mobo, to change vGPU and vMEM on the card, and vcore on the CPU. This was done by soldering on some potentiometers. All went well, but since doing this I've noticed some strange noises, sort of like a high pitched squealing or buzzing, usually under CPU load or GPU load. Yes, they are both doing it.

It's probably a bit much to want to get rid of these noises, but should I be worried at all?

Any advice or input would be appreciated.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th August, 2006, 03:17 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Sounds like it could be the ferrite toroid inductors resonating.

That's the ring shaped objects with copper wire wrapped round them.

Try placing your fingers on them and see if the noise stops.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah

Last edited by danrok; 6th August, 2006 at 03:18 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th August, 2006, 10:59 PM
QSDT's Avatar
Member
Alien Clones Champion
 
Join Date: August 2005
Location: Queensland Australia ''Oh'' the beauitful sunny coast!
Posts: 788
Send a message via MSN to QSDT

So by changing his voltage is he changing the PWM's frequency there by making noise?
__________________
Abit NF7, AMD XP(not mobile) 2000+ @ 2.315Ghz with L12 mod.
Abit AN7, AMD XP(not mobile)2500+ Barton@2.442Ghz
MSI 6600GT Core@618Mhz / Ram 1.21Ghz Pencil volt modded @ 1.66volts.
Monitor Dell 24'' 2407WFP ''WOW that's all I can say''

Why is Phonetic not spelt Phonetically, and why is the word Abbreviation so long?

My Ex gives 100% sound adivce, 99% sound, 1% adivce.

69% of all statistics are made up!

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 7th August, 2006, 01:00 AM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

He's changing the duty cycle, making the PWM work harder. This changes the shape of the pulse going through the torroid inductors.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 8th August, 2006, 01:00 PM
Member
Curveball Champion, Hexxagon Champion, Mahjong. Champion, Virus 2 Champion, King of the Hill Champion, Super Mario Boat Bonanza Champion, Zelda Champion
 
Join Date: July 2006
Posts: 76

Ok tried pressing on them a bit, but the strange noises still occur. Ah well, it's not overly annoying. As long as they're not about to explode, or stop working, I don't mind. I was worried that it could've been the PSU getting overworked, since it's a pretty low-end one.

Thanks for the input all.
__________________
Asus K8N4-E | AMD Sempron 2800+ @ 2.7Ghz | 512Mb Corsair VS @ 225Mhz | Gainward 7600GS @ 750/900 | Seagate 80Gb SATA | TT 430w PSU + TT Mambo Case | 3dMark03: 10950

~~~~~~~~~~~~~

When I open my eyes I must sigh, for what I see is contrary to my religion, and I must despise the world which does not know that music is a higher revelation than all wisdom and philosophy.

- Beethoven
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound noises (parasite) force123 General Hardware Discussion 6 15th August, 2007 06:05 PM
hard drive making strange fizz noise then locking up windows devilmyarse CRASHED! 9 21st May, 2006 10:53 PM
raid array or hard disk failed? strange problem acgraham CRASHED! 5 30th August, 2005 05:21 AM
weird noises from speakers Twozzok OS, Software, Firmware, and BIOS 10 23rd October, 2004 07:58 PM
IBM drive noises Taleisen General Hardware Discussion 6 7th October, 2002 05:38 AM


All times are GMT +1. The time now is 05:39 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0