AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Hardware Hacking

Hardware Hacking The hammer and tongs school of Overclocking. (NOT for the beginner and you assume all risks)


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd November, 2007, 12:27 PM
Member
 
Join Date: November 2007
Posts: 8

Zen Xtra

This was originally posted in General Hardware but it's been suggested I try here :
Posted 15/11/07
I finally got round to changing the drive in my mp3 player. Physically swapping the drive and reloading the firmware, dead easy, no problems....or so I thought. I'd copied over 5000 tracks over to my pc's drive and transferred the lot back. On playback the speed kept fluctuating and there was also a little popping and clicking. I've replaced the original 30gb drive and the replacement 80gb has been put in a caddy and appears to be fine. Question is, what would cause the problem? Is it possible that the drive wasn't spinning at a constant speed and if so will it cause any problem being used as an external storage drive? Sorry for the rather long explanation.

Update 18/11/07
Not to worry about the question. I had another 80gb drive exactly the same (long story) and figured I'd try that one. Reckon the 'plays for ******' firmware should be renamed as I fear I've now murdered my zen xtra, just unable to load it as just tells me that the device is not connected and I see a few others have been stuck at this point. Whatever i've tried makes no difference, a lesson has been learned One good thing is that over the last few days I've actually gone back to listening to full albums rather than grazing tunes with the zen on shuffle. If anyone has any other solutions than the ones already posted I'll give it a go, in the meantime I will remain without an mp3 player.


I had originally tried an older version of the firmware with only the playback issues. Decided to try the updated plays for sure firmware which is when I came up against the device not connected problem. Any help appreciated, cheers.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Creative Jukebox ZEN Xtra 30 GB Harddisk Problem mgss General Hardware Discussion 5 1st February, 2009 04:41 AM
Replacement Zen Xtra drive circlefreak General Hardware Discussion 6 19th November, 2007 10:25 PM
zen xtra hard disk problem JUGGALO26 General Hardware Discussion 1 16th June, 2007 12:20 AM
Can any1 help me eek afew xtra mhz out of my 8rda/2200+? ajopz EPoX MotherBoards 17 13th October, 2005 09:29 AM
Highest a 2100+ will go w/o xtra NB cooling? ffactoryxx EPoX MotherBoards 10 13th July, 2003 09:45 PM


All times are GMT +1. The time now is 01:45 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0