AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Intel Motherboards & CPUs

Intel Motherboards & CPUs Questions or comments on INTEL products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th January, 2005, 07:54 PM
Member
 
Join Date: January 2005
Posts: 2

OCing a P4Northwood 2.53 ghz, all info inside

I recently purchased a bunch of new parts and built a new pc. This is the first Intel I have ever owned. I ran it stock and got a aquamark03 bench of 31,981. After doing the benchmark I noticed in device manager that it is reading I have 2 video cards. What can I do about that? Just uninstall one from the device manager? Or is there another way of doing it that will not hurt anything that has been done to this point? I also noticed that my memory is only running at about 80%. How can I get that running around 95% or so. I have a couple of friends that have their systems that high but have no idea how they did it, so I would rather they didnt touch my PC. I also want to OC the processor as far as safely possible but I am new to this so I am not sure how to go about it. I read the Overclocking how to, but I am such a noob at this I was wondering if anyone could help out. Here are the specs of my system. Those are the only problems I noticed, but there may be more. :/

Case:X-Blade Deluxe Pre-Mod Medium tower w/480watt PSU

CPU: Pentium 4 Northwood 2.53GHz w/533MHz FSB

Motherboard:Soyo P4X400 Dragon Platinum Edition

Vidcard:ATI Radeon 9800XT 256MB

Memory:

OCZ Performance Series 184-Pin 512MB DDR PC-3200 Rev 3

Speed: DDR400(PC3200)
Type: 184-Pin DDR SDRAM
Error Checking: Non-ECC
Registered/Unbuffered: Unbuffered
Cas Latency: 2.5-3-3-6 on AMD systems and 2-3-3-6 on the Intel systems
Support Voltage: 2.6V
Bandwidth: 3.2GB/s
Organization: 64M x 64-Bit


Floppy Drive: SONY Black 1.44MB 3.5inch Floppy Disk Drive


HD: OS runs on Western Digital 36.7GB 10,000RPM Raptor


Western Digital 80GB 7200RPM SATA Hard Drive for storage


CD-rom-burner:

Sony Black 52x32x52x16 Combo Drive, dvd +cdrom

I updated the drivers, slightly OCed the vid card, and changed 2 or 3 bios settings, but that really all I can do from what I know. I was able to raise the benchmark on Aquamark03 to 41,075. But I know this PC has alot more potential, I just need someone to help me bring it out. Any help is greatly appreciated, if you need more info, let me know. Thank you a bunch in advance.

Dragon13
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th January, 2005, 08:21 AM
Member
 
Join Date: June 2004
Posts: 36

Sry man I did not read your entire post, I'm just ot dam tired, but I read you saw 2 Video card in you device manager and you have a 9800 XT, well I just started using ATI card and I found out they install a primare and secindary drivers for your card (dual monitor suport) http://img37.exs.cx/img37/6981/untitled1lk.jpg

hoped I helped a bit
__________________
MOBD: A bit NF7-S
CPU: 3000+ 333FSB @ 2551.6MHz (FSB at 195MHz Vcore at 1.85v)
RAM: 1GB Corsair Value Select @ 2.7v
PSU: Thermaltake PurePower 480Watt (18a on the 12v)
Cooler: Thermal Take Volcano 12
GFX: ATI X800 Pro
HDD: Samsung 120GB
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th January, 2005, 08:19 PM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

Is it possible that the RAM is running at 80% because of the 533 Mhz(vs. 800 Mhz with a different model of P4) FSB? Just revealing my ignorance here.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 18th January, 2005, 12:33 AM
XeroHouR's Avatar
Member/Contributer
 
Join Date: March 2004
Location: Osceola/Muncie IN
Posts: 1,264

is 2.53gighz a celeron?
__________________
Sony Vaio SZ220
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 18th January, 2005, 05:38 AM
Member
 
Join Date: January 2005
Posts: 2

Nope its not a celeron, and come to find out that the memory runs lower then 90% on almost all systems that are not 64 bit. Thx.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Inside 9/11 Southern Man Random Nonsense! 118 26th August, 2005 08:32 AM
ah that's a little better - superPi inside.. whatever AMD Motherboards & CPUs 62 24th February, 2004 05:04 PM
Inside the Nvidia HQ BigRed Graphics and Sound cards; Speakers and other Peripherals 1 17th September, 2003 06:19 PM
How you DON'T want the inside of your machine to look! cloasters Random Nonsense! 3 15th August, 2002 03:54 PM


All times are GMT +1. The time now is 08:02 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0