AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Intel Motherboards & CPUs

Intel Motherboards & CPUs Questions or comments on INTEL products?


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 15th November, 2005, 01:15 AM
z3speed4me's Avatar
Member
 
Join Date: March 2005
Location: Union, NJ
Posts: 458

Crazy Fan!!

so im buildin a comp for my dad...VERY similar to mine, but its stock fan right now on the cpu, so i start it up before, got its arctic silver on and all that, ok its not going over like 56 degrees or so under load BUT the stock fan is FLYING at like 4700 rpm!!!! and sounds like a damn jet is about to take off, what is possibly wrong? i took it off put it back on, same thing why is it flying?
__________________
-Antec 900 case
-Asus p5w dh deluxe 2206 bios
-2x1 gb GSKILL 6400 @ with 4-4-4-12 760mhz
-Intel E6400 2.13 @ 3.044ghz 380fsb w/ zalman cnps9500-led L626A472
-EVGA 8800gtx
-2 WD caviar se16 250gb raid 0
-OCZ GameXStream 700
-Creative x-fi xtrememusic
-Samsung 226bw "S"
-all on Vista Ultimate...

my 2006 m roadster is still faster though
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th November, 2005, 02:31 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,951

Looks like the "fan rpm temperature-set" circuitry is on vacation. Personally, I like max cooling.
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
This is crazy.... aghastpumpkin Random Nonsense! 3 21st June, 2007 03:09 PM
Would anyone think I'm crazy? XeroHouR Cooling & Temperature Monitoring 10 30th March, 2004 06:58 AM
cpu gone crazy purplemohawkman AMD Motherboards & CPUs 1 13th December, 2003 10:34 PM


All times are GMT +1. The time now is 05:15 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0