AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   Intel Motherboards & CPUs (http://www.aoaforums.com/forum/5-intel-motherboards-and-cpus/)
-   -   Cant load XP on Asus P5N32E-sli (http://www.aoaforums.com/forum/intel-motherboards-and-cpus/40394-cant-load-xp-asus-p5n32e-sli.html)

Gman15 21st February, 2007 07:03 AM

Cant load XP on Asus P5N32E-sli
 
hey guys.i am at my wits end.im totally baffled why i cant get XP with SP2 on it,to fully install on this motherboard.Ive tried 2 different drives,same error-there was an error loading your OS.This happens after i format,and get past the setup option,from 0-100%,then pc reboots,then the error comes up.This is all new hardware,where am i going wrong.Ive tried 3 different XP cd`s,same thing.Is it a mb or hdrive issue.Any advice gladly welcomed.cheers.:banghead:

Asus P5N32E-sli
C2D E6600
Kingston HX 2x1024mb ddr800-4/4/4/12
His Radeon x1900xt 256mb
Huntkey 500w v2.2 atx psu
Creative Audigy 4
Leadtek tv tuner card
2x120mm Zalman Fans
Zalman vga cooler
Menoceros Gensat tower with 240mm fan
Seagate 80gig sata2 with ncq
Maxtor 160 gig Sata1
MS Kb+opti mouse
Samsung Monitor

Pitch 21st February, 2007 07:05 AM

You've got 2HDD's there, have you tried installing it on both, also check that you have the latest BIOS for your board.

Gman15 21st February, 2007 07:30 AM

hey Pitch.Yes, i have tried both these drives,same error.The only way i can eliminate the drives is to try and install XP on it on a different rig.

thanks.

bonesaw 21st February, 2007 10:14 AM

are you taking the cd out because its a bootable cd. i just got over some ram issues that sound like that could have had similar effects on my rig. get rid of a hard drive until you get a good install try with one=failure, that out and replace with other.

Gman15 21st February, 2007 10:23 AM

hi bonesaw.naah,the cd is still in when this happens,i cant remove as how am i suppose to complete the install.gonna try a bios update tonite,v0902.hope this resolves my issue,as i just saw on nvidia site bios updates being released for various 680i sli boards,but not Asus,for this kind or similar problem.

cheers.

Samuknow 21st February, 2007 01:00 PM

I have to agree with Pitch. I had an issue similar to what you are describing. After flashing the bios all was good...

Gman15 21st February, 2007 01:09 PM

Thanks Samuknow,bios update it is then.I really hope it works,as i got all this hw and now it just sitting in my rig,of no use.

cheers.

cloasters 22nd February, 2007 01:27 AM

Quote:

Originally Posted by Gman15
Thanks Samuknow,bios update it is then.I really hope it works,as i got all this hw and now it just sitting in my rig,of no use.

cheers.

And that's a major owie!

Gman15 22nd February, 2007 07:11 AM

thanks guys.the bios update worked,i was able to fully install XP last nite,and even managed to play RB6-Vegas,awesome game.
My 3d mark scores all went up as well.
3D Mark 2003 from 15800-18900
3D Mark 2005 from 8900-11200
3D Mark 2006 from 4900-6600

Thanks again for all the advice,you guys rock,and so does AOA forums.

cheers.

keithwalton 22nd February, 2007 04:10 PM

that sucks that they would ship a board with a dud bios :( i had no end of fun getting my p5w-dh to go first time, as to install os you needid a floppy disk to load drivers, but i built my rig without a floppy drive (have mem sticks..) asus are of course to cheep to give you the floppy disk either so once i'd borrowed a floppy drive i had to hunt out a floppy disk!
was not impressed with a £170 board (~$330) which it cost back then

Samuknow 22nd February, 2007 05:25 PM

My DFI NF2 always needed a floppy to install the SATA drivers during the install. Plus I am a bios flashing madman. I have to have a floppy drive in my machine.

Gman15 23rd February, 2007 12:41 PM

hey guys,so i got XP_SP2 installed,loaded new ati 7.2 drivers,everything went ok,until i installed Daemon tools v4.08,then i rebooted,as it prompts,then nothing,pc was still on,but no post or Windows.Has anyone got any ideas,as i dont what the heck happened,is it a chipset thing or driver issue.

cheers.

Pitch 23rd February, 2007 12:44 PM

I suspect sptd.sys.

What happens when you try and boot in safemode? Does it hang on sptd.sys?

Gman15 23rd February, 2007 12:56 PM

Hey Pitch,so how do i solve this problem.My system is just hanging,no display,any ideas,and what is sptd.sys?If i clear my cmos,will this revive my system,as i cant boot up into Safemode,as i dont get a post screen.

thanks.

Pitch 23rd February, 2007 01:04 PM

Quote:

Originally Posted by Gman15
If i clear my cmos,will this revive my system
thanks.

That's always a good start to any problem solving.

Gman15 23rd February, 2007 01:13 PM

ok,thanks Pitch,will give it a go later.

cheers.

Samuknow 23rd February, 2007 01:32 PM

If it somehow thrashed your OS, you can try a couple of things. Safe mode as suggested before, last knows good config. and you could boot to your cd and go to the repair console and type fixmbr. I had to do this the other night on a friends system after a failed driver install.

Pitch 23rd February, 2007 02:13 PM

Daemon Tools installed a sytem file, sptd.sys which often upsets a stable OS, especially in NF4 and newer chipsets.


All times are GMT +1. The time now is 11:44 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0