AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   Intel Motherboards & CPUs (http://www.aoaforums.com/forum/5-intel-motherboards-and-cpus/)
-   -   changes in FSB in the Bios arent being reflected in actual FSB (http://www.aoaforums.com/forum/intel-motherboards-and-cpus/46373-changes-fsb-bios-arent-being-reflected.html)

IceRaptor 15th December, 2008 01:16 PM

changes in FSB in the Bios arent being reflected in actual FSB
 
those of you who read my other post will know i've been having some issues with my 8800GT not allowing any Overclocks. So i purchased a 4830 and now i can change the FSB again without the bios reseting, This time however even when i change the FSB in the bios it remains the same (at 200). I can go back into the bios and it will still be the same value that i changed it to but it wont have any effect on the real FSB.

Does anyone have any ideas why?

IceRaptor 15th December, 2008 02:03 PM

Ths guy has the same problem as me,

AnandTech - Overclock: P35C-DS3R fsb setting ignored. Weird!

once again its a gigabyte board... i swear i'll never buy this brand of board again, nothing but problems

IceRaptor 15th December, 2008 02:36 PM

Finally my Overclock is BACK!
running smoothly on 3.15Ghz once again, i'll try taking it to 3.4Ghz later

It turned out my external 500gb HD was causing the problems
Seriosuly im sooooo relieved.

my 3dMark score has gone up to 10589 =)
:drink::drink::drink::drink::drink::drink::drink:: drink::drink: for all

p.s. anyone want to buy a slighty used 8800GT @ a good price

Daniel ~ 15th December, 2008 07:10 PM

God I love that feeling when all is made right again! ":O}

IceRaptor 15th December, 2008 07:18 PM

Quote:

Originally Posted by Daniel ~ (Post 486286)
God I love that feeling when all is made right again! ":O}

tell me about it... its just awesome!

Daniel ~ 15th December, 2008 07:28 PM

If you appreciate it, then you deserve it! LOL

IceRaptor 15th December, 2008 11:23 PM

i think i spoke too soon. When i rebooted about 2 hours ago my computer got stuck in the first stage of POST where it is "detecting IDE drive".
I used ctrl+alt+del to restart and this time it booted fine. but later when i shut my computer down and started it again it got stuck in POST at the same position except this time it wouldnt boot even after restarting several times. I even tried unplugging it for a while.

so i got quite annoyed and just yanked the IDE cable (for my optical drive) out of the motherboard... this time it booted fine.

any techs out there that might know what the problem is?

BobRoss 15th December, 2008 11:47 PM

I have had trouble with the IDE system on my Asus board also.
I went ahead and got an SATA optical drive.

Daniel ~ 15th December, 2008 11:56 PM

Asus PQ5 here. I've resorted to PCI IDE cards to run my older ATA stuff...I don't go near the onboard"Marvel" IDE. I run my DVD RW as an external USB, works great in Fedora.

IceRaptor 16th December, 2008 02:04 AM

i accidently purchased the IDE version after looking at the same optical drive but the sata version.

now i need "no cd" patches for my games =(

booman 19th December, 2008 08:58 PM

I've never had problems with IDE drives before. I have been using older motherboards, but I wonder if the newer 07-08 motherboards have problems with older IDE drives?
You could probably use a USB adapter for the IDE drive.
Oh, and most patches for games are download anyways.


All times are GMT +1. The time now is 11:45 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0