AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   Intel Motherboards & CPUs (http://www.aoaforums.com/forum/5-intel-motherboards-and-cpus/)
-   -   Bypass built-in monitor speakers? (http://www.aoaforums.com/forum/intel-motherboards-and-cpus/51601-bypass-built-in-monitor-speakers.html)

cloasters 15th March, 2016 02:30 AM

Bypass built-in monitor speakers?
 
I bought some barely decent computer speakers with ""sub-woofer"" but I can't use them, so far. My new Asus monitor came with built-in speakers (tried to avoid this "feature" but the store offered no other good 27" monitors).

I'm guessing that using the VGA connection might bypass the built-in monitor speakers. My Vidcard offers only HDMI.
The sound from my new Linux box is too danged quiet. Having an adjustable Volume 3-piece speaker rig would probably make the volume OK.

I'm guessing that using VGA would also really degrade picture quality.

Any ideas are most welcome!

danrok 16th March, 2016 12:23 AM

Does your motherboard have any audio connectors on the back edge?

If so, you need to hook-up your speakers to those connectors, and most likely change some setting in Linux.

Gizmo 16th March, 2016 01:32 AM

You should be able to hook your speakers up to your mobo audio connections like Danrok says, and then you can select the audio output from your control panel (since you probaby have two audio outputs).

cloasters 16th March, 2016 02:33 AM

Thank you for the suggestions!
Already used the famous pale green connector to attach the external speakers. Not a peep, the danged monitor speakers "rule." Can you tell me what control panel you're posting about, please?
There seems to be no way in UEFI to select speakers.

If there's a way that I can increase volume to the magical PITA built-in monitor speakers I sure could use it. Some movie sound tracks on Netflix are too soft to hear. My refrigerator makes a lot of noise when running and the new PC's fan noise doesn't help in this case.

Gizmo 17th March, 2016 05:12 PM

2 Attachment(s)
I'm not sure how your control panel is setup George, but you should have a speaker-looking icon in your menu bar (probably at the top of your screen). Mine looks like this:

https://www.aoaforums.com/forum/atta...0&d=1458230999

Click on that and you'll get an audio control panel that looks something like this:
https://www.aoaforums.com/forum/atta...9&d=1458230872

From there you can select your audio outputs. As you can see on mine, I've got 4 options. I suspect you are defaulted to the HDMI output, similar to what I have as first in my list. You'll notice my actual select output (hilighted) is for the Jabra Evolve 65 headset. I had to select that the first time I plugged these headphones in so that I could get audio from them.

cloasters 18th March, 2016 01:08 AM

Thanks Gizmo! The new window I get by right clicking the tray speaker icon and selecting "configure" is much simpler than the example you give. It's title is "Applets" with a "Sound" button at upper left and "Highlight" and "Remove" buttons at the upper right.
I can’t select it for copying by right clicking the "Applet" window, apologies.

Sorry to be apita, thank you so much for your help and patience.

Gizmo 18th March, 2016 02:33 AM

Don't right-click

Left-click

When you do that, you should get a dialog with a slider and a 'Sound Settings'. Click on 'Sound Settings'.

cloasters 19th March, 2016 01:34 AM

Duhr, I feel so estupido. Left clicking, then left clicking "Sound Settings" reveals many more choices than I thought were available. Thank you Gizmo!
Only the built-in (monitor speakers) sound from the HDMI/Display Port HDA NVidia is listed. I hope that when I plug in the "standard external three speaker system," it will it show up as another choice.


I think I was able to set the sound volume at 133% some time ago. I don't know if the 100% that's available now is any quieter, really. Fingers are crossed that I'll NEED to attenuate volume from the external speakers.
Thanks again!

cloasters 19th March, 2016 02:05 AM

Arrgh, the external speakers were plugged in all along. I tried hot-plugging them, but no additional choices showed up in the proper window. Something DID change, now the volume as read by hovering over the speaker icon says "153%." Yaay!
Thanks for your help, Gizmo!


All times are GMT +1. The time now is 09:54 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0