AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   Linux (http://www.aoaforums.com/forum/120-linux/)
-   -   Winetricks gone missing from my mint 15 install (http://www.aoaforums.com/forum/linux/51169-winetricks-gone-missing-my-mint-15-a.html)

Daniel ~ 26th May, 2013 03:53 AM

Winetricks gone missing from my mint 15 install
 
Synaptic package manger and Mint software manger both swear up and down that my Wine tricks is installed...I've UN-installed it and re-installed it but it does not show up in my menu under wine as it use to do...or anywhere else I've looked...and I've looked plenty!

Can I bring it up with terminal or use terminal to make it appear in menu?

Thank you for your time and consideration....

chrisbard 27th May, 2013 12:16 PM

A working Mint 14 is a lot different than a brand new Mint 15. Time for a backup me thinks!

PS all this after reading what users have to go through after installing mint 15!

Daniel ~ 27th May, 2013 06:54 PM

2 Attachment(s)
So far, a missing wine tricks is about my only complaint... I have Mint 14 on another drive... Never leave mint without one...":O}

I had a thought...and all I can say is this is "almost" a first for me! LOL

chrisbard 27th May, 2013 07:15 PM

well done!!!

Daniel ~ 27th May, 2013 08:11 PM

Than you, Thank you! ":O}

booman 31st May, 2013 12:35 AM

You don't need it. Just make sure Wine is installed and then use PlayOnLinux.
I havn't use Winetricks since my tutorial.
PlayOnLinux does everything Winetricks can do and better.

Daniel ~ 31st May, 2013 06:46 PM

So far...I like to give the under dog a reason to bark...":O}

booman 31st May, 2013 07:16 PM

if you "have" to use Winetricks (notice the quotes)... then you can just uninstall Wine and re-install again.

Something I learned from the POL forums is that PlayOnLinux only uses the first install of Wine and never touches it again.

Daniel ~ 31st May, 2013 08:00 PM

Trust me...that was the first thing I tried...no Wine tricks on re-install.

But it comes up fine in Terminal... just a Mint 15 RC glitch I imagine..

booman 31st May, 2013 08:03 PM

ok, so if Winetricks launches via terminal, then you are just missing the menu item. You can create a new menu item by right clicking Menu, but the "command" is the hard part to figure out

Daniel ~ 1st June, 2013 07:18 PM

I can wait until hard gets easier...":O}

booman 2nd June, 2013 04:44 PM

I just realized that I could give you my winetricks specs in the menu.

Try this:

1. right click menu
2. click edit menu
3. select wine
4. click new item
5. Type: Application
6. Name: Winetricks
7. Command: winetricks
8. Comment: Install applications on Wine
9. Click OK

now you should be able to launch Winetricks from the menu

Daniel ~ 2nd June, 2013 09:33 PM

2 Attachment(s)
You got it all right...except Command. "Winetricks" didn't do it...so I tried "Winetricks gui"

Thanks Boo! ":O}

booman 3rd June, 2013 01:23 PM

and that worked?
Mine doesn't use "gui" at all... that is very strange.

what command do you use to launch Winetricks in the Terminal?

Daniel ~ 3rd June, 2013 07:22 PM

1 Attachment(s)
same same.

booman 4th June, 2013 05:11 PM

cool, I'll have to try that.
By the way, has there been any improvements to Winetricks?
More game scripts added?
Anything to make me want to try it again?

Daniel ~ 4th June, 2013 06:46 PM

Not that I can see. But I only looked at games I have...so you might take a look. Not to mention that they may have improved the games it does install.

booman 4th June, 2013 07:51 PM

nah, I havn't updated Wine since I installed Mint 14.
I don't use Wine by its-self at all, since PlayOnLinux can download and install any version of Wine...


All times are GMT +1. The time now is 07:58 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0