AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Mobile Devices and Networking


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd December, 2005, 02:17 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

DNS problem in the UK?

My site has been down for 24 hours. I spoke to the hosting company last night and they say that the DNS servers are kaput!

I've just tried to visit a friends site which is hosted via different company and his site is dead as well.

Anyone else having problems in the UK?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd December, 2005, 05:35 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

The problem is a DoS attack on my hosts DNS servers. They seem to be having problems fixing it.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running 1T, Possible bios problem? Jay T EPoX MotherBoards 9 7th August, 2005 11:23 PM
o/c problem,KHX 3200A or NF7-Sv2.0 problem bostjan AMD Motherboards & CPUs 4 2nd December, 2003 02:16 PM
8rda+ problem? or cpu problem? m1ke101 EPoX MotherBoards 4 15th May, 2003 09:58 AM
Big problem with 8k5a2+ new problem Raedon EPoX MotherBoards 17 8th November, 2002 06:34 PM


All times are GMT +1. The time now is 05:55 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0