AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Mobile Devices and Networking


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th March, 2002, 10:12 PM
Kaitain's Avatar
Member
Mars Rover Champion, Joust Champion
 
Join Date: September 2001
Location: MK10, UK.
Posts: 4,372
Send a message via MSN to Kaitain Send a message via Skype™ to Kaitain

Modem DoA?

Got a PCI modem here (new) based on the Lucent Mars2 controllerless chipset - it's for the computer I've just built my dad. Anyway, it installed fine, reports ok to windows diagnostics.... and crashes the computer as soon as it finishes handshaking.

Is this, as I suspect, a dead-on-arrival modem? Or does anyone know of driver/setup issues with this chipset?

Just in case I go through the hassle of RMA-ing it only to discover there's a software solution...

TIA
__________________
It is by coffee alone I set my mind in motion...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 9th March, 2002, 11:35 PM
Banned
 
Join Date: September 2001
Posts: 5,957

Certainly sounds like a drivers issue or something in the IRQ/dma settings, but lord knows what... check their website, even call them, there may be a common conflict they could resolve in 2 minutes.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 9th March, 2002, 11:44 PM
Kaitain's Avatar
Member
Mars Rover Champion, Joust Champion
 
Join Date: September 2001
Location: MK10, UK.
Posts: 4,372
Send a message via MSN to Kaitain Send a message via Skype™ to Kaitain

Checked their website - they haven't updated the driver for this card since early 2001 and I already had it. "Genius" aren't providing the earlier version of the driver either.

After much pestering, I was able to borrow a Rockwell-based controllerless modem for a few minutes. This went into the new system and connected just fine. Put the Lucent/Genius modem into another system and it crashed that one, too

Do I call tech-support or the RMA-hotline?
__________________
It is by coffee alone I set my mind in motion...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th March, 2002, 11:47 PM
Banned
 
Join Date: September 2001
Posts: 5,957

I'd say check with Tech support, they can always transfer you over

Sorry to hear about the problems, sounds like crummy drivers to me. They should be able to fix it, if not, get a refund...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting new modem WonderBread Mobile Devices and Networking 0 4th May, 2005 03:57 AM
Hacking an ISA V.90 modem. cloasters Hardware Hacking 1 22nd January, 2003 12:56 AM
AC97 Modem Folk EPoX MotherBoards 1 17th January, 2003 10:07 PM


All times are GMT +1. The time now is 08:50 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0