AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Mobile Devices and Networking


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 29th April, 2002, 02:48 AM
Cyberey66's Avatar
Member
 
Join Date: January 2002
Posts: 501
Send a message via AIM to Cyberey66

Question Dling with 56k @ 112k?

Twice I was dling source for linux programs and the first time I was dling @ 14k/s average. I checked the file size and dl time to verify this. Was it some special compression that can make a 40 something k connection dl at these speeds? Now I just used CVS to dl the source for winex for linux. It took me about 45mins to dl 36 megs. That's still about 14k/s. So I dl source files as if I had a 115kbs connection.

Well 36 megs of stuff in under an hour is great for me. To bad it seems to only happen when I dl source. My normal dl speed is about 5k/s
__________________
Rutgers University School Of Engineering 2007

"skin and tragedy are the ways to attract a crowd"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 29th April, 2002, 12:31 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

I believe that CVS doesn't use any compression, so the modem gets to use it's inbuilt compression. (Previously compressed files the modem can't really compress.) Now you're transfering an uncompressed text file, the modem's compression can kick in and boost the throughput. That's why you're getting compression of approx 3 times.

Of course, if you compressed the files with zip/gzip/b2/compress, you'd probably find they'd do a better job of compression than your modem can.

AidanII
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 30th April, 2002, 12:39 AM
The Spyder's Avatar
Member
 
Join Date: September 2001
Location: Oregon
Posts: 4,086
Send a message via AIM to The Spyder Send a message via MSN to The Spyder

I dont know.... When i had dial up- i would connect at 115k too- and get 10-20k a sec- but it was sparatic- like a line was miss placed-
Spyder
__________________
~The Spyder~
I7 965, 6gigs, ASUS, 4870 X2, WD640 AALS Lian Li PC65
Nikon D700, 24-70, 70-200 2.8, SB 800x2
1993 Mazda Rx7 R1 345whp. 2008 Mazda 3 Hatch
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 07:48 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0