AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Mobile Devices and Networking


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 7th October, 2010, 12:46 AM
booman's Avatar
AOA Staff
 
Join Date: December 2005
Location: Mesa AZ
Posts: 4,030

ahem.... uh.... no comment....
Linux rocks
__________________
Booman
Mint 17.3 64-bit
Wine 2.0
PlayOnLinux 4.2.10
Linux Guides: PC Games Linux Beginners Tips Linux Games List
Mack Truck Dungeon Of Fire Spray Booth Tutorial
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 7th October, 2010, 02:48 AM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

Still no luck, I even found someone else who had the same issue and they were told to change a registry key and so I did the same but no luck... I'm about ready to scrap this installation and start over... Not even the homegroups work.... regardless of which machine the homegroup is hosted I get an invalid password error...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 7th October, 2010, 06:57 AM
WonderBread's Avatar
Member
 
Join Date: December 2004
Location: Mesa, AZ
Posts: 1,657
Send a message via MSN to WonderBread Send a message via Yahoo to WonderBread

Ok so, now it all works... I have utility called BoostSpeed from Auslogics. In this program there is a feature called "System Advisor" that scans the running services and tells you which ones aren't needed like the tablet PC service or the WZC service (hard wired to the network), smart card services, etc....

Anyways, I rolled back all the changes that were made by this feature, restarted and wallah! I can now access all my shared folders and drives on every computer on my network.

Now I'm stumped as to why I can't connect the two Win-7 computers to the homegroup.... "The password is incorrect. Please try again. Passwords are case-sensitive." I know for sure my PW is correct...oh well, I can still network the computers the old way.
__________________

Last edited by WonderBread; 7th October, 2010 at 07:01 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 7th October, 2010, 01:00 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Remove the home group and start over. i had to do the same.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 7th October, 2010, 03:40 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Let's see if I can upload this. Hope it helps you.
Attached Files
File Type: pdf Advanced_Firewall_settings_SMB_Windows7.pdf (1.25 MB, 790 views)
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Tags
networking , windows 7



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Patch Microsoft Windows and Windows Servers for Daylight Savings Time now Samuknow OS, Software, Firmware, and BIOS 13 11th March, 2007 04:08 AM
Windows 98 Machine connecting to a Windows 2000 Domain.. Nate-X Mobile Devices and Networking 6 27th July, 2006 01:13 PM
IC7-MAX 3 pissing me off scottman Intel Motherboards & CPUs 4 24th April, 2004 12:56 AM
Windows 2000 and Windows NT code posted to the Internet. Southern Man Random Nonsense! 25 19th February, 2004 08:10 PM
this board is REALLY pissing me off emericana EPoX MotherBoards 3 13th December, 2002 09:09 PM


All times are GMT +1. The time now is 06:43 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0