AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > General > ThunderRd's AOA FOLDING@HOME Team > nVidia/ATI GPU2 clients

nVidia/ATI GPU2 clients Folding clients that use GPUs on graphics cards running the GPU2 client


Reply
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.
  #21 (permalink)  
Old 3rd April, 2010, 02:25 PM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

Try:

Code:
mkdir ~/.wine/drive_c/windows/system32/
first, and see if that makes the directory
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 28th April, 2010, 03:14 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

Quote:
Originally Posted by ThunderRd View Post
Try:

Code:
mkdir ~/.wine/drive_c/windows/system32/
first, and see if that makes the directory

directory made! problem installing nvidia driver. error message says to quit 'x server'. so how do I do that???

the driver is the only thing holding me back!


Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 30th April, 2010, 03:07 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

I get an error, a serious problem client/core communication error. so I can start the client but it won't run. help?!


Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 2nd May, 2010, 08:15 AM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

I'm away and essentially afk but if you post the log I'll take a look when I have time. Maybe I can give you an idea, but I won't be able to recreate the issue until I'm home in a week or two...

EDIT 1: deleted, brain fade

EDIT2: I just realized that this is the GPU client, you are doing this in WINE. If that's true, you need more help than I can give you. Sorry but I've no experience at all. Maybe at the forum? Cliff is our man, but he's not been 'round recently. You could try a PM to him.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 2nd May, 2010 at 02:05 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 3rd May, 2010, 03:20 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

thanks TR. the issue is around installing the nVidia 180.60 drivers while running Xserver. I will look in the forums for more info. just can't find what I think I need.


Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #26 (permalink)  
Old 3rd May, 2010, 11:28 AM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

Quote:
Originally Posted by dabaerman View Post
the issue is around installing the nVidia 180.60 drivers while running Xserver.
You can't install the driver when x server is running. You have to do it from a command line; normally in ubuntu you would use ctrl-alt-F1 to get to the CL, then
Code:
sudo /etc/init.d/gdm stop
to stop x [if you are running gnome, which is the default for ubuntu.] Then you can install the driver.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 3rd May, 2010 at 11:29 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #27 (permalink)  
Old 19th May, 2010, 02:48 AM
dabaerman's Avatar
Member
 
Join Date: October 2001
Location: Auburn, WA
Posts: 2,101

thanlz, TR. I'll get back on the Linux Train again real sson. been busier than the proverbial 1 armed paper hanger w/wind.
had to do a reinstall of windows on that box for my sanity. ok, points too. got to get busy, more Folding hardware coming soon.

Ron
__________________
Folding 24/7 with AMD QuadCore CPU's & nVidia Cuda Powered GPU's

AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU2 Nvidia Linux Folding dsio nVidia/ATI GPU2 clients 35 8th October, 2010 05:37 PM
GPU clients in Linux under WINE ccperf721p nVidia/ATI GPU2 clients 103 10th October, 2009 09:41 AM
GPU2 client for nVidia cards gedon nVidia/ATI GPU2 clients 240 7th September, 2009 06:42 PM
Download - Wine 1.1.3 for Linux/FreeBSD danrok OS, Software, Firmware, and BIOS 7 26th August, 2008 07:46 PM
RDA+ setup guide rcoe EPoX MotherBoards 2 22nd February, 2003 09:08 PM


All times are GMT +1. The time now is 05:50 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0