AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > General > ThunderRd's AOA FOLDING@HOME Team > nVidia/ATI GPU2 clients

nVidia/ATI GPU2 clients Folding clients that use GPUs on graphics cards running the GPU2 client


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 9th December, 2009, 09:47 AM
FatCamel's Avatar
Member
 
Join Date: December 2009
Location: NC USA
Posts: 33

GPU folding on win 7

Ok this is my first post here at AOA so Hi nice to meet you all.

I can't get my Ati 4870 to fold under Windows 7. I am running Win 7 x64 and the newest drivers for my vid card.

The console client keeps giving me "Unstable machine EUE limit Exceeded"

I have tried using older drivers and that still didn't work and the guys over at OCForums seemed like they didn't care.

Thank you all for your help and I really like your forums so far. I may have found a new home and F@H team.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 9th December, 2009, 10:04 AM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

Sorry to hear about your troubles. Folding on Win 7 is a bit new and I'm not sure how much people really know about it. Unfortunately, the only guy on our team that I know for sure uses it hasn't been around for awhile, and I'm not sure when he'll be back.

Normally, EUE limit exceeded means that you have had too many EUEs in a short period, and the client is telling you that it doesn't want to continue , so it rests for 24 hours before trying again. You can circumvent this by stopping and restarting the client, but if there's a problem in the setup it will just happen again.

First, so we have a starting point, did you ever have the client running properly? If you did, then something has changed, and maybe we can find it. Heat problems? Are you overclocking the CPU and or the GPU? Is the GPU core engaging at all, or does it fail immediately?

Post the fahlog in some code tags here so we can take a look at it, that is often helpful. Also, let's see the command line you are using to start the client (or the command your shortcut is executing). What arguments are you using, if any?

We're a small team, we work hard, but afaik none of us is folding on ATI. That could be a problem if we don't have the experience to help you, and as I said before, most all of us are on XP or Linux, with the exception of that one member we haven't seen in awhile. I'll try to rattle his cage for you.

We'd like to see you stay around, though, so let's see if we can sort your problems out. We may not be successful solving them, but we do care
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 9th December, 2009 at 10:07 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 9th December, 2009, 10:15 AM
FatCamel's Avatar
Member
 
Join Date: December 2009
Location: NC USA
Posts: 33

TY for the speedy response!!

I have never had this thing GPU folding stable before, in fact every time I have tried to GPU fold I have ahd the same problems with it.

The only flag I am running is "Verbosity 9", I don't know if there is supposed to be any special flags for the GPU or not.

and here is my log file:
Code:
--- Opening Log file [December 7 05:03:32 UTC] 


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          

###############################################################################
###############################################################################

Launch directory: C:\F@H\GPU
Executable: folding@home-win32-gpu.exe


[05:03:32] Configuring Folding@Home...


[05:04:25] - Ask before connecting: No
[05:04:25] - User name: FatCamel (Team 32)
[05:04:25] - User ID: 449F40D34220F749
[05:04:25] - Machine ID: 2
[05:04:25] 
[05:04:25] Work directory not found. Creating...
[05:04:25] Could not open work queue, generating new queue...
[05:04:25] - Preparing to get new work unit...
[05:04:25] + Attempting to get work packet
[05:04:25] - Connecting to assignment server
[05:04:26] - Successful: assigned to (171.64.65.102).
[05:04:26] + News From Folding@Home: Welcome to Folding@Home
[05:04:26] Loaded queue successfully.
[05:04:27] + Closed connections
[05:04:27] 
[05:04:27] + Processing work unit
[05:04:27] Core required: FahCore_11.exe
[05:04:27] Core not found.
[05:04:27] - Core is not present or corrupted.
[05:04:27] - Attempting to download new core...
[05:04:27] + Downloading new core: FahCore_11.exe
[05:04:28] + 10240 bytes downloaded
[05:04:28] + 20480 bytes downloaded
[05:04:28] + 30720 bytes downloaded
[05:04:28] + 40960 bytes downloaded
[05:04:28] + 51200 bytes downloaded
[05:04:28] + 61440 bytes downloaded
[05:04:28] + 71680 bytes downloaded
[05:04:29] + 81920 bytes downloaded
[05:04:29] + 92160 bytes downloaded
[05:04:29] + 102400 bytes downloaded
[05:04:29] + 112640 bytes downloaded
[05:04:29] + 122880 bytes downloaded
[05:04:29] + 133120 bytes downloaded
[05:04:29] + 143360 bytes downloaded
[05:04:29] + 153600 bytes downloaded
[05:04:29] + 163840 bytes downloaded
[05:04:29] + 174080 bytes downloaded
[05:04:29] + 184320 bytes downloaded
[05:04:29] + 194560 bytes downloaded
[05:04:29] + 204800 bytes downloaded
[05:04:29] + 215040 bytes downloaded
[05:04:29] + 225280 bytes downloaded
[05:04:29] + 235520 bytes downloaded
[05:04:29] + 245760 bytes downloaded
[05:04:29] + 256000 bytes downloaded
[05:04:29] + 266240 bytes downloaded
[05:04:29] + 276480 bytes downloaded
[05:04:29] + 286720 bytes downloaded
[05:04:29] + 296960 bytes downloaded
[05:04:29] + 307200 bytes downloaded
[05:04:29] + 317440 bytes downloaded
[05:04:29] + 327680 bytes downloaded
[05:04:29] + 337920 bytes downloaded
[05:04:29] + 348160 bytes downloaded
[05:04:29] + 358400 bytes downloaded
[05:04:29] + 368640 bytes downloaded
[05:04:29] + 378880 bytes downloaded
[05:04:29] + 389120 bytes downloaded
[05:04:29] + 399360 bytes downloaded
[05:04:29] + 409600 bytes downloaded
[05:04:29] + 419840 bytes downloaded
[05:04:30] + 430080 bytes downloaded
[05:04:30] + 440320 bytes downloaded
[05:04:30] + 450560 bytes downloaded
[05:04:30] + 460800 bytes downloaded
[05:04:30] + 471040 bytes downloaded
[05:04:30] + 481280 bytes downloaded
[05:04:30] + 491520 bytes downloaded
[05:04:30] + 501760 bytes downloaded
[05:04:30] + 512000 bytes downloaded
[05:04:30] + 522240 bytes downloaded
[05:04:30] + 532480 bytes downloaded
[05:04:30] + 542720 bytes downloaded
[05:04:30] + 552960 bytes downloaded
[05:04:30] + 563200 bytes downloaded
[05:04:30] + 573440 bytes downloaded
[05:04:30] + 583680 bytes downloaded
[05:04:30] + 593920 bytes downloaded
[05:04:30] + 604160 bytes downloaded
[05:04:30] + 614400 bytes downloaded
[05:04:30] + 624640 bytes downloaded
[05:04:30] + 634880 bytes downloaded
[05:04:30] + 645120 bytes downloaded
[05:04:30] + 655360 bytes downloaded
[05:04:30] + 665600 bytes downloaded
[05:04:30] + 675840 bytes downloaded
[05:04:30] + 686080 bytes downloaded
[05:04:30] + 696320 bytes downloaded
[05:04:30] + 706560 bytes downloaded
[05:04:30] + 716800 bytes downloaded
[05:04:30] + 727040 bytes downloaded
[05:04:30] + 737280 bytes downloaded
[05:04:30] + 747520 bytes downloaded
[05:04:30] + 757760 bytes downloaded
[05:04:30] + 768000 bytes downloaded
[05:04:30] + 778240 bytes downloaded
[05:04:30] + 788480 bytes downloaded
[05:04:31] + 798720 bytes downloaded
[05:04:31] + 808960 bytes downloaded
[05:04:31] + 819200 bytes downloaded
[05:04:31] + 829440 bytes downloaded
[05:04:31] + 839680 bytes downloaded
[05:04:31] + 849920 bytes downloaded
[05:04:31] + 860160 bytes downloaded
[05:04:31] + 870400 bytes downloaded
[05:04:31] + 880640 bytes downloaded
[05:04:31] + 890880 bytes downloaded
[05:04:31] + 901120 bytes downloaded
[05:04:31] + 911360 bytes downloaded
[05:04:31] + 921600 bytes downloaded
[05:04:31] + 931840 bytes downloaded
[05:04:31] + 942080 bytes downloaded
[05:04:31] + 952320 bytes downloaded
[05:04:31] + 962560 bytes downloaded
[05:04:31] + 972800 bytes downloaded
[05:04:31] + 983040 bytes downloaded
[05:04:31] + 993280 bytes downloaded
[05:04:31] + 1003520 bytes downloaded
[05:04:31] + 1013760 bytes downloaded
[05:04:31] + 1024000 bytes downloaded
[05:04:31] + 1034240 bytes downloaded
[05:04:31] + 1044480 bytes downloaded
[05:04:31] + 1054720 bytes downloaded
[05:04:31] + 1064960 bytes downloaded
[05:04:31] + 1075200 bytes downloaded
[05:04:31] + 1085440 bytes downloaded
[05:04:31] + 1091180 bytes downloaded
[05:04:31] Verifying core Core_11.fah...
[05:04:31] Signature is VALID
[05:04:31] 
[05:04:31] Trying to unzip core FahCore_11.exe
[05:04:32] Decompressed FahCore_11.exe (3203072 bytes) successfully
[05:04:37] + Core successfully engaged
[05:04:42] 
[05:04:42] + Processing work unit
[05:04:42] Core required: FahCore_11.exe
[05:04:42] Core found.
[05:04:42] Working on queue slot 01 [December 7 05:04:42 UTC]
[05:04:42] + Working ...
[05:04:42] 
[05:04:42] *------------------------------*
[05:04:42] Folding@Home GPU Core - Beta
[05:04:42] Version 1.24 (Mon Feb 9 11:00:12 PST 2009)
[05:04:42] 
[05:04:42] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 
[05:04:42] Build host: amoeba
[05:04:42] Board Type: AMD
[05:04:42] Core      : 
[05:04:42] Preparing to commence simulation
[05:04:42] - Looking at optimizations...
[05:04:42] - Created dyn
[05:04:42] - Files status OK
[05:04:42] - Expanded 68515 -> 357580 (decompressed 521.9 percent)
[05:04:42] Called DecompressByteArray: compressed_data_size=68515 data_size=357580, decompressed_data_size=357580 diff=0
[05:04:42] - Digital signature verified
[05:04:42] 
[05:04:42] Project: 5745 (Run 1, Clone 18, Gen 585)
[05:04:42] 
[05:04:42] Assembly optimizations on if available.
[05:04:42] Entering M.D.
[05:04:48] Tpr hash work/wudata_01.tpr:  423446778 3625463602 2924522634 1868843715 1834616579
[05:04:48] Working on Protein
[05:04:49] Client config found, loading data.
[05:04:49] Starting GUI Server
[05:05:15] mdrun_gpu returned 
[05:05:15] NANs detected on GPU
[05:05:15] 
[05:05:15] Folding@home Core Shutdown: UNSTABLE_MACHINE
[05:05:19] CoreStatus = 7A (122)
[05:05:19] Sending work to server
[05:05:19] Project: 5745 (Run 1, Clone 18, Gen 585)
[05:05:19] - Read packet limit of 540015616... Set to 524286976.
[05:05:19] - Error: Could not get length of results file work/wuresults_01.dat
[05:05:19] - Error: Could not read unit 01 file. Removing from queue.
[05:05:19] - Preparing to get new work unit...
[05:05:19] + Attempting to get work packet
[05:05:19] - Connecting to assignment server
[05:05:19] - Successful: assigned to (171.64.65.102).
[05:05:19] + News From Folding@Home: Welcome to Folding@Home
[05:05:19] Loaded queue successfully.
[05:05:21] + Closed connections
[05:05:26] 
[05:05:26] + Processing work unit
[05:05:26] Core required: FahCore_11.exe
[05:05:26] Core found.
[05:05:26] Working on queue slot 02 [December 7 05:05:26 UTC]
[05:05:26] + Working ...
[05:05:26] 
[05:05:26] *------------------------------*
[05:05:26] Folding@Home GPU Core - Beta
[05:05:26] Version 1.24 (Mon Feb 9 11:00:12 PST 2009)
[05:05:26] 
[05:05:26] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 
[05:05:26] Build host: amoeba
[05:05:26] Board Type: AMD
[05:05:26] Core      : 
[05:05:26] Preparing to commence simulation
[05:05:26] - Looking at optimizations...
[05:05:26] - Created dyn
[05:05:26] - Files status OK
[05:05:26] - Expanded 68515 -> 357580 (decompressed 521.9 percent)
[05:05:26] Called DecompressByteArray: compressed_data_size=68515 data_size=357580, decompressed_data_size=357580 diff=0
[05:05:26] - Digital signature verified
[05:05:26] 
[05:05:26] Project: 5745 (Run 1, Clone 18, Gen 585)
[05:05:26] 
[05:05:26] Assembly optimizations on if available.
[05:05:26] Entering M.D.
[05:05:32] Tpr hash work/wudata_02.tpr:  423446778 3625463602 2924522634 1868843715 1834616579
[05:05:32] Working on Protein
[05:05:33] Client config found, loading data.
[05:05:33] Starting GUI Server

Folding@Home Client Shutdown.


--- Opening Log file [December 7 05:27:57 UTC] 


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                          

###############################################################################
###############################################################################

Launch directory: C:\F@H\GPU
Executable: gpu


[05:27:57] - Ask before connecting: No
[05:27:57] - User name: FatCamel (Team 32)
[05:27:57] - User ID: 449F40D34220F749
[05:27:57] - Machine ID: 2
[05:27:57] 
[05:27:57] Loaded queue successfully.
[05:27:57] 
[05:27:57] + Processing work unit
[05:27:57] Core required: FahCore_11.exe
[05:27:57] Core found.
[05:27:57] Working on queue slot 02 [December 7 05:27:57 UTC]
[05:27:57] + Working ...
[05:27:58] 
[05:27:58] *------------------------------*
[05:27:58] Folding@Home GPU Core - Beta
[05:27:58] Version 1.24 (Mon Feb 9 11:00:12 PST 2009)
[05:27:58] 
[05:27:58] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 
[05:27:58] Build host: amoeba
[05:27:58] Board Type: AMD
[05:27:58] Core      : 
[05:27:58] Preparing to commence simulation
[05:27:58] - Looking at optimizations...
[05:27:58] - Files status OK
[05:27:58] - Expanded 68515 -> 357580 (decompressed 521.9 percent)
[05:27:58] Called DecompressByteArray: compressed_data_size=68515 data_size=357580, decompressed_data_size=357580 diff=0
[05:27:58] - Digital signature verified
[05:27:58] 
[05:27:58] Project: 5745 (Run 1, Clone 18, Gen 585)
[05:27:58] 
[05:27:58] Assembly optimizations on if available.
[05:27:58] Entering M.D.
[05:28:04] Tpr hash work/wudata_02.tpr:  423446778 3625463602 2924522634 1868843715 1834616579
[05:28:05] Working on Protein
[05:28:05] Client config found, loading data.
[05:28:05] Starting GUI Server
[05:28:20] mdrun_gpu returned 
[05:28:20] NANs detected on GPU
[05:28:20] 
[05:28:20] Folding@home Core Shutdown: UNSTABLE_MACHINE

Folding@Home Client Shutdown.


--- Opening Log file [December 9 09:10:20 UTC] 


# Windows GPU Console Edition #################################################
###############################################################################

                       Folding@Home Client Version 6.23

                         

###############################################################################
###############################################################################

Launch directory: C:\F@H\GPU
Executable: C:\F@H\GPU\GPU.exe


[09:10:20] - Ask before connecting: No
[09:10:20] - User name: FatCamel (Team 32)
[09:10:20] - User ID: 449F40D34220F749
[09:10:20] - Machine ID: 2
[09:10:20] 
[09:10:20] Loaded queue successfully.
[09:10:20] 
[09:10:20] + Processing work unit
[09:10:20] Core required: FahCore_11.exe
[09:10:20] Core found.
[09:10:20] Working on queue slot 02 [December 9 09:10:20 UTC]
[09:10:20] + Working ...
[09:10:20] 
[09:10:20] *------------------------------*
[09:10:20] Folding@Home GPU Core - Beta
[09:10:20] Version 1.24 (Mon Feb 9 11:00:12 PST 2009)
[09:10:20] 
[09:10:20] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 
[09:10:20] Build host: amoeba
[09:10:20] Board Type: AMD
[09:10:20] Core      : 
[09:10:20] Preparing to commence simulation
[09:10:20] - Looking at optimizations...
[09:10:20] - Created dyn
[09:10:20] - Files status OK
[09:10:20] - Expanded 68515 -> 357580 (decompressed 521.9 percent)
[09:10:20] Called DecompressByteArray: compressed_data_size=68515 data_size=357580, decompressed_data_size=357580 diff=0
[09:10:20] - Digital signature verified
[09:10:20] 
[09:10:20] Project: 5745 (Run 1, Clone 18, Gen 585)
[09:10:20] 
[09:10:20] Assembly optimizations on if available.
[09:10:20] Entering M.D.
[09:10:26] Tpr hash work/wudata_02.tpr:  423446778 3625463602 2924522634 1868843715 1834616579
[09:10:29] Working on Protein
[09:10:29] Client config found, loading data.
[09:10:29] Starting GUI Server
[09:10:53] mdrun_gpu returned 
[09:10:53] NANs detected on GPU
[09:10:53] 
[09:10:53] Folding@home Core Shutdown: UNSTABLE_MACHINE
[09:10:56] CoreStatus = 7A (122)
[09:10:56] Sending work to server
[09:10:56] Project: 5745 (Run 1, Clone 18, Gen 585)
[09:10:56] - Read packet limit of 540015616... Set to 524286976.
[09:10:56] - Error: Could not get length of results file work/wuresults_02.dat
[09:10:56] - Error: Could not read unit 02 file. Removing from queue.
[09:10:56] - Preparing to get new work unit...
[09:10:56] + Attempting to get work packet
[09:10:56] - Connecting to assignment server
[09:10:57] - Successful: assigned to (171.64.65.102).
[09:10:57] + News From Folding@Home: Welcome to Folding@Home
[09:10:57] Loaded queue successfully.
[09:10:58] + Closed connections

Folding@Home Client Shutdown.
I had to edit the log file because the forums will not yet allow me to post links sorry if it looks funny to you I know it did to me.
__________________

Last edited by FatCamel; 9th December, 2009 at 10:16 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th December, 2009, 05:42 PM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

OK, I see your log file.

Now that I know you haven't ever had the client working, have you followed all of the applicable instructions here?

Folding@home - WinGPUGuide
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 9th December, 2009, 06:16 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Been GPU folding in 7 for a month or so now. It worked the same a vista. I am using nvidia though. Been flawless so far. I had one issue so Ideleted the work and restarted. All was well.
I also use the tray version. might give that a spin.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}

Last edited by Samuknow; 9th December, 2009 at 06:17 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 9th December, 2009, 06:34 PM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

Sam, could we say that the install SHOULD be the same as Vista?

I think that would be helpful if it were true. I can't find much documentation on Win 7.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 9th December, 2009, 11:28 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Yes. That is true.

Just like this
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 10th December, 2009, 08:01 AM
FatCamel's Avatar
Member
 
Join Date: December 2009
Location: NC USA
Posts: 33

I used that setup guide but I still cannot get it to work. I have also tried many different drivers but to no avail.

I have seen people talking about replacing DLL's but I have never seen a guide on which ones and where they go. Have any of you heard of this?

Also something completely unrelated but, do I have to have a certain amount of posts to have a custom avatar and signature line? Or am I just overlooking it somewhere?
__________________

Last edited by FatCamel; 10th December, 2009 at 08:02 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 10th December, 2009, 11:18 AM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

I will dig around a little and see what I can find. TR will probably be on thins like a mad man.

I think so about the avitar and sig. Gizmo will probably know for sure.

BTW...welcome to AOA. I hope we can help you get this sorted.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 10th December, 2009, 06:30 PM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

I'm going to be away from home for the next two weeks or so beginning tomorrow. I'll be checking in here, though, so I'll try to help research your problem. Troubleshooting/reproducing your problem won't be possible for me until I get back, though.

I think Sam will be around and he's got the experience on Win 7. I've also sent a message to the other team member I spoke of, but he hasn't gotten back to me yet.

I highly recommend that you go here and register:
Folding Forum Index page

That's the community forum. There are folks over there that have forgotten more than I know about ATI folding, so it might be a good place to try. Just post your problem in the appropriate forum topic and someone will surely get back to you.

If you do get a solution, let us know back here so I can archive it for other users. You're the first ATI troubleshooting problem I think we've had, so I'd like the answer if you you find it.

As for the dll thing, no, I haven't heard about it but I'm sure if there is such a thing the boys at the forum will know.

If you are talking about the folding team badge, the instructions to get one are at the end of this FAQ:
http://www.aoaforums.com/forum/samuk...dated-9-a.html

Your other signature and avatar options are in the "user cp". You'll find a link to it in the top left of every page on the forum.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 10th December, 2009 at 06:37 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 11th December, 2009, 06:22 AM
FatCamel's Avatar
Member
 
Join Date: December 2009
Location: NC USA
Posts: 33

Ty all for your help and thank you for pointing me in the right direction ThunderRd. On the FoldingForums they mentiond running it in XP compatibility mode, so I tried that and it didn't work so I ran it in XP SP2 compat mode and VIOLA it started folding away.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 11th December, 2009, 02:11 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Sweet.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 11th December, 2009, 05:21 PM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

Glad to hear it. Could you post a link to your thread in the folding forum?

If you can't post links as yet, PM me and I'll do it for you.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 11th December, 2009 at 05:22 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 11th December, 2009, 08:08 PM
FatCamel's Avatar
Member
 
Join Date: December 2009
Location: NC USA
Posts: 33

I didn't make a thread I actually searched for it. Didn't find my problem exactly, I just saw this possible solution and thought to myself "ah I haven't tried that one" and I tried it. Sorry man.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New folding PC Allan ThunderRd's AOA FOLDING@HOME Team 3 23rd October, 2004 02:47 PM
Folding here i come.... shamrock_uk ThunderRd's AOA FOLDING@HOME Team 4 22nd September, 2003 08:36 AM
folding with a P4 The Spyder ThunderRd's AOA FOLDING@HOME Team 10 22nd August, 2002 04:39 AM
Why only one box will be folding... Pinky ThunderRd's AOA FOLDING@HOME Team 3 19th May, 2002 06:29 PM


All times are GMT +1. The time now is 04:40 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0