AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > OS, Software, Firmware, and BIOS


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th March, 2007, 07:16 PM
Member
 
Join Date: July 2004
Posts: 659

Vista not seeing my soundcard

Hey chaps

Just had vista fall over and had to run a repair on it to get it booting again, however it keeps saying I have no sound card connected. I have reinstalled the drivers and that hasnt worked and sound works just fine on my XP partition so the card is installed correctly.

Any ideas would be most apreciated
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th March, 2007, 07:20 PM
skool h8r's Avatar
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

There's a fix for this at the creative forums. I made it. It's about "Device not found" problem. It's also in the Graphics and Soundcard section here at AOA; Device Driver Startup Types.
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th March, 2007, 07:28 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

...and sometimes the answer is found closer to home...":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 17th March, 2007, 09:43 PM
Member
 
Join Date: July 2004
Posts: 659

well at least its not just me, however my control panel dosnt seem to be working either
__________________
Zalman Z Machine Case
Asus Striker Extream Nforce 680i SLI
Intel Core 2 Duo Extream QX6850
4gb OCZ SLI 8500 DDR2 RAM
2x Nvidia 8800GTX
Creative X-Fi Xtream Gamer Fatal1ty Professional 7.1
Enermax 1000W Galaxy PSU
Asus 19" Wide Screen Monitor.
14320 3Dmark06 @ 1440x900
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 18th March, 2007, 12:22 AM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Just a minute I had my skool h8r around here somewhere...Ah skool h8r....?
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 18th March, 2007, 11:10 AM
skool h8r's Avatar
Member
 
Join Date: January 2005
Location: Rotherham, UK
Posts: 3,157
Send a message via MSN to skool h8r

Quote:
Originally Posted by Daston
well at least its not just me, however my control panel dosnt seem to be working either
Well, the solution i have is for XP but should work for Vista (i'd rather not develop for Vista until it becomes more adopted by the community).

If it's the Vista control panel, i'm not too sure as i have yet to try Vista. If you try typing "Control Panel" into the address bar (without quotes). If there's a problem, there'll either be an error, or it'll just freeze which would indicate some sort of explorer.exe problem. The only way to solve this, is to kill the process tree (Task manager --> processes --> Right click explorer.exe --> End process tree). To restart it, in task manager, go to file, select new task and type explorer.exe.

If it's the Creative control panel, that indicates that the driver, ctaud2k.sys, didn't start correctly. I've noticed something rather interesting since day 1. If the sound isn't working, and i reset or restart my computer, it'll still fail. But, if i shut it down for a few hours, it'll work fine. So there's some enviromental variable there that is effecting this single driver. It could either be heat, air pressure, voltage/current, EMI, or something else i don't know about. The thing is, i can change the location of the driver through the registry. What'd be better is if i could get hold of the sources for ctaud2k.sys somehow.
__________________
i7 2600K (4.3Ghz 1.34v) | GTX580 | 16GB (4x4GB) Patriot Viper Sec. 5 Ser. 2 (1866 - 9-11-9-27) | P67A-UD4-B3
Corsair AX1200 | Vertex II 240GB SSD | 4TB RAID0 (Samsung HD204UI) | Logitech G930 Wireless Headset

YouTube - Benchmark Results (Coming Soon!)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply

Tags
sound card , windows vista



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker/soundcard help Motivator Graphics and Sound cards; Speakers and other Peripherals 1 4th September, 2005 02:20 AM
Aztech Soundcard DOS Drivers shamrock_uk Graphics and Sound cards; Speakers and other Peripherals 3 25th September, 2003 07:38 PM
Problem with drivers for soundcard yarn EPoX MotherBoards 14 22nd February, 2003 10:21 AM
Why did I buy a Philips soundcard? Áedán Random Nonsense! 6 10th December, 2002 01:47 AM
Soundcard FAQ Áedán AOA FAQ 6 9th December, 2002 04:17 PM


All times are GMT +1. The time now is 02:58 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0