AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > OS, Software, Firmware, and BIOS


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 7th December, 2007, 11:09 PM
Member
 
Join Date: January 2003
Location: Buffalo
Posts: 183

2k install hangs on "Saving settings"

I must of done a couple of dozen 2k installs, but this is the first time I had one hang on "Saving settings"
I rebooted once, it picked up before that portion of the install process, but it again hung at the same spot.

I'm using a nLite edited 2k install w/ sp4 slipstreamed. I have used nLite with XP with no issue, but this was the first time I used it with 2k. (
nLite allows for a custom install of the O/S as a one program process to add files, slipsteam patches, SPs', drivers etc. and then burn a copy. It really makes the install nicer.)

This is on a systen that has a different HDD and video card, but the same PS, MB, processor & memory. I haven't tested the HDD with the utility from the manufacture for any errors yet, but I formatted ok through the Windows install.

Any ideas??
__________________
Copyright protection & Intellectual property my ass. All the studios want is more money & control. Enough is enough!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 8th December, 2007, 08:35 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

I can tell you nlite works fine for W2K, use it myself to get W2K to install on large Hard drives.

My guess would be that your created disk is to specific to the system you created it for. Wants to load the wrong drivers for you video card or something else.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 8th December, 2007, 08:49 PM
Member
 
Join Date: January 2003
Location: Buffalo
Posts: 183

I tried a 2k disk w sp4 slipstreamed (non nLite) and no problem. I did another nLite burn and the same thing happened again. Hangs 1/8 of the way into the "Saving Settings" screen. Why is there a problem??

If you add extra drivers, arent just the ones needed installed??
__________________
Copyright protection & Intellectual property my ass. All the studios want is more money & control. Enough is enough!

Last edited by videobruce; 8th December, 2007 at 09:15 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th December, 2007, 08:30 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Here's the best sourse I have on Nlite and it's uses...tought me what little I know and goes wway beyound that.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 10th December, 2007, 02:05 PM
Member
 
Join Date: January 2003
Location: Buffalo
Posts: 183

Either it was changed, downsized or something, but that didn't tell me anything I didn't alread know. It had no audio, was too brief and bypassed 80% of the process.

There is a bug in V1.4 that the writer of the program is working on.
V1.3.5 does work.
__________________
Copyright protection & Intellectual property my ass. All the studios want is more money & control. Enough is enough!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 10th December, 2007, 09:50 PM
noob's Avatar
Member/Contributer
 
Join Date: June 2005
Location: Auckland NZ
Posts: 1,639

What did you remove?
If you only added drivers and the SP you sould have no problems.
It could be a bad burn, have you tried lower settings? also create a sfv file, and check it against the burn
__________________
AOA Team fah

Corsair AX650
Asus P8H77-M PRO
i7 3770 (non K series)
- Noctua NH-L12 Low Profile CPU Cooler
2x8GB G.Skill Ripjaws X
Sapphire 7970
2 x SanDisk Extreme 120GB RAID 0
Western Digital Green 3TB
Asus Xonar Essence STX
TP Link TL-WN881ND
Fractal Design Arc Mini
- 2x Noctua NF-P12 120mm, 2x Noctua NF-P14 FLX 140mm, NZXT Sentry 2 LCD Fan Controller
Asus ML249H
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2k box hangs on "Starting Windows" videobruce OS, Software, Firmware, and BIOS 3 27th November, 2007 08:18 PM
Latest ATI "R600," "R610" and "R630" details danrok Graphics and Sound cards; Speakers and other Peripherals 0 9th January, 2007 10:44 AM
HELP, please. 8rda hangs at "detect ide devices"?? mjerguy2 EPoX MotherBoards 3 2nd September, 2003 04:09 AM
8RDA can't install NF2 drivers in win98 "HELP"-"HELP"!!! qwerty57 EPoX MotherBoards 4 25th January, 2003 06:27 AM
4g4a+ WinXP DMA "Advanced Settings" bobchap EPoX MotherBoards 6 7th September, 2002 12:06 AM


All times are GMT +1. The time now is 05:48 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0