AOA Forums

AOA Forums (http://www.aoaforums.com/forum/)
-   OS, Software, Firmware, and BIOS (http://www.aoaforums.com/forum/12-os-software-firmware-and-bios/)
-   -   New cd isnt recognized when inserted into cdrom (http://www.aoaforums.com/forum/os-software-firmware-and-bios/20404-new-cd-isnt-recognized-when-inserted.html)

bmexline 28th August, 2003 05:29 PM

New cd isnt recognized when inserted into cdrom
 
Win xp pro w/ sp1.

If i have a cd in one of the drives then take it out and put in a different cd, then the cd rom spins up and xp opens a window showing the contents of the cd. the problem is, it displays the contents of the previous cd. if i click on any of the items in the window then it gives me an error saying it cant find the file. the only sure fire work-around is to reboot the machine. sometimes i can remove the cd and leave the tray open, click run, type f: (cd rom drive letter) and hit enter, it then tells me there are no cd's present. if i put the new cd in then close the drive door while the "no cd's present" box is open then sometimes it will go ahead and recognize the new cd and sometimes it will still display contents for the previous cd. if i have no cd in the drive on a fresh boot then it recognizes the new cd when inserted just like it should. i have tried 3 different cd roms, changed cable (master/slave) positions. switched them from ide1 to ide2. it is extremely frustrating. i have searched all over and cant seem to find anyone else having this problem.
any suggestions would be appreciated.
thanks

Daniel ~ 28th August, 2003 07:11 PM

bmexline, I know this is no help to you, but this is a new one on me! Does it show old contents even when you've closed the window before ejecting the previous disk?

bmexline 28th August, 2003 07:34 PM

yes it does. if im just sitting w/ at my desktop with nothing open whatsoever and i eject the disk and put in the new one then the cd rom spins up and recognizes that the cd rom has been closed and it attempts to read the disk contents. it acts like it is reading the contents and opens a display window to show the contents. however, when it opens the window it displays the contents from the old cd not the new one that has been inserted. even if i turn off the function that opens a window when a new cd is installed it still "thinks" that the old cd is still in there.

does this answer your question?

Daniel ~ 28th August, 2003 07:36 PM

Yes, but I'm clueless as to it's cause!

Con 29th August, 2003 02:00 PM

First thing to do is see if it's a hardware or software fault.

Try another CD Drive, and then see what happens.

If this solves it, then the CD Drive is b0rked.

If it doesn't solve it then you've got a software issue, let us know and we can help more.

Con :drink:

bmexline 29th August, 2003 04:22 PM

i appreciate the idea. in my original post you will notice that i have already tried 3 different cd roms. i just bought a new plexor 48x burner which arrived yesterday and it does the same thing also. this is why i believe it is a software issues in general and an xp issue specifically. i have tried changing drivers for my cd roms/burners and tried changing cables. i have searched ms' database and cant seem to find a similiar issue. originally i thought it was the 8kha+ mb that i was using but then i changed to this 8rda+ and it does it also.
any more input is greatly appreciated.

Daniel ~ 29th August, 2003 06:24 PM

I had trouble with my plex 48X until I bought the commercial Ver. of Roxio software 6.0. No problems since.

SteveI 29th August, 2003 07:19 PM

Reinstall winXP... It sounds like driver problems. The easy solution is to start over... BTW, did you reinstall with the new mobo? Going from KT266a to NF2 is a pretty major change in drivers.

Daniel ~ 29th August, 2003 07:22 PM

I would recommend following SteveI's advice...but I did that to no avail...so keep new software in the back of your mind. ":O}

bmexline 29th August, 2003 09:40 PM

yeah, good idea but i reformatted and did a fresh xp install when i switched mboards. i have since reformateed a couple of times for different reasons and it is always acts the same.


All times are GMT +1. The time now is 09:24 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0