AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > OS, Software, Firmware, and BIOS > Windows 7

Windows 7 Questions and discussion related to Windows 7


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th May, 2010, 07:43 PM
Member
 
Join Date: November 2006
Posts: 105
Send a message via AIM to Vash

Video driver has failed and recovered constantly. ATI Radeon 3450 here

I just installed windows7 to test it out, I really want to go windows 7 full time but it keeps on doing one of those "Video drivers have failed & recovered" message at the bottom and the screen flickers a few times, the pc also sorta freezes up during this time.

Does anyone know a fix? i did a web search and saw a lot of people with the same problem with no fix.. and this was recent threads too like in April of this year (2010)

I like ubuntu but the only problem I have with ubuntu is that I cannot get H.264 HD movies to run using hardware acceleration.. so I want to go back to windows.

my system spec is:

AMD athlon 2800 xp Barton 32 bit.
ATI Radeon 3450 AGP WITH the newest Catalyist drivers like 10.4 or whatever
__________________
Epox Nforce 2 + AMD Athlon XP 2800 Barton OCed to a 3200+

Last edited by Vash; 6th May, 2010 at 07:46 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 2nd June, 2010, 03:40 PM
MUff1N's Avatar
Member
 
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905

Arrow

Quote:
Originally Posted by Vash View Post
I just installed windows7 to test it out, I really want to go windows 7 full time but it keeps on doing one of those "Video drivers have failed & recovered" message at the bottom and the screen flickers a few times, the pc also sorta freezes up during this time.

Does anyone know a fix? i did a web search and saw a lot of people with the same problem with no fix.. and this was recent threads too like in April of this year (2010)

I like ubuntu but the only problem I have with ubuntu is that I cannot get H.264 HD movies to run using hardware acceleration.. so I want to go back to windows.

my system spec is:

AMD athlon 2800 xp Barton 32 bit.
ATI Radeon 3450 AGP WITH the newest Catalyist drivers like 10.4 or whatever
When this happens to me playing certain games (differs game to game) with my graphics card overclocked it's because a setting is too high, aka core, or memory clocks.
So I just reduce it by 5MHz or so & it usually makes it stop.

Now if this is a problem that is happening all the time even when you are not playing, or the card isn't even being clocked higher then it might be driver conflicts...

One other point...
Make SURE to clean out all of the ATi graphics drivers that come with the OS as some of those old drivers can cause stability problems that are fixed with the newer driver releases.

I use Guru3D - Driver Sweeper for this & you can download that here...
Guru3D - Driver Sweeper

Hope this helps...
__________________



EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 2nd June, 2010 at 04:08 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 3rd July, 2010, 04:46 PM
Member
 
Join Date: November 2006
Posts: 105
Send a message via AIM to Vash

back home for a few days.. going to give these new drivers another try, this time 10.6 iam posting this update as a record to which drivers i have tried out.

i am running the graphics card clocks at its STOCK default clocks.. we'll see what happens. but yeah it seems to be giving me problems OUTSIDE of game play..you think i should downclock the memory from its default speed?
__________________
Epox Nforce 2 + AMD Athlon XP 2800 Barton OCed to a 3200+

Last edited by Vash; 3rd July, 2010 at 04:46 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA+ and Radeon Driver? r1013 EPoX MotherBoards 2 27th June, 2005 04:59 PM
ati radeon 64bit driver wont install on xp 64! ill_i_bus 64 Bit computing 5 1st November, 2004 03:24 PM
Delayed Write Failed - Win XP - 8K3A+ & Radeon 9500 Truckchase! EPoX MotherBoards 0 14th January, 2003 10:59 PM
Problem With ATI Radeon 9000 XP Driver Biohazard Graphics and Sound cards; Speakers and other Peripherals 13 7th November, 2002 04:46 PM
Video Driver problems with Radeon 8500 Wa11y Graphics and Sound cards; Speakers and other Peripherals 19 11th April, 2002 07:53 PM


All times are GMT +1. The time now is 05:23 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0