AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > General > ThunderRd's AOA FOLDING@HOME Team > Windows/Linux SMP Clients

Windows/Linux SMP Clients Folding clients that can run on multiple CPUs


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 18th September, 2009, 07:54 AM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Spokane, Wa
Posts: 3,131

Big drop in PPD w/new drivers

I installed the new 190.89 drivers and it appears The PPD in the GPU client has taken a severe hit, dropping to 1249 PPD. 5770 project with 353 Pt's.
I'll let it run-it may be a fluke-and see what the next Wu brings.
It's been running 5500 to 6500 PPD.
__________________
AOA Team fah

1ST Thermaltake V9 Case * Windows 7 x64 * Gigibyte GM-MA74GM-S2 * Phenom X4 9650 2.3Ghz @ 2.76GHz * G Skill 4 GB DDR2 * EVGA Geforce 9800GT 512GB * Antec 650w


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 18th September, 2009, 02:50 PM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Spokane, Wa
Posts: 3,131

The next WU, a 5793 project, is back to normal. 5354 PPD.
__________________
AOA Team fah

1ST Thermaltake V9 Case * Windows 7 x64 * Gigibyte GM-MA74GM-S2 * Phenom X4 9650 2.3Ghz @ 2.76GHz * G Skill 4 GB DDR2 * EVGA Geforce 9800GT 512GB * Antec 650w


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 18th September, 2009, 04:19 PM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

That's odd. Those 353 pointers have been the fastest running WUs for me by far. Which GPU card was that running on?
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 18th September, 2009, 04:54 PM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Spokane, Wa
Posts: 3,131

The GTS250
__________________
AOA Team fah

1ST Thermaltake V9 Case * Windows 7 x64 * Gigibyte GM-MA74GM-S2 * Phenom X4 9650 2.3Ghz @ 2.76GHz * G Skill 4 GB DDR2 * EVGA Geforce 9800GT 512GB * Antec 650w


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 18th September, 2009, 04:57 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Sure will be glad when there's Linux GPU client.......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 18th September, 2009, 05:06 PM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

Quote:
Originally Posted by Gizmo View Post
Sure will be glad when there's Linux GPU client.......
You've said a mouthful there, m'man.

It's the only thing keeping my quad box on windows at the moment. When the Linux GPU client comes, it's Linux as the default OS.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 20th September, 2009, 06:04 AM
PorPorMe's Avatar
Member
 
Join Date: January 2008
Location: Spokane, Wa
Posts: 3,131

Quote:
Originally Posted by ThunderRd View Post
You've said a mouthful there, m'man.

It's the only thing keeping my quad box on windows at the moment. When the Linux GPU client comes, it's Linux as the default OS.
I'll switch to Mint 7 very quickly.
__________________
AOA Team fah

1ST Thermaltake V9 Case * Windows 7 x64 * Gigibyte GM-MA74GM-S2 * Phenom X4 9650 2.3Ghz @ 2.76GHz * G Skill 4 GB DDR2 * EVGA Geforce 9800GT 512GB * Antec 650w


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 20th September, 2009, 06:05 PM
Member
 
Join Date: April 2005
Location: AZ
Posts: 2,446

A linux native GPU client will be nice. After getting everything set up just the way I like it I find that the 180.60 nvidia drivers won't compile against my kernel without patching. The 185 and 190's won't run a GPU client and I'm not quite ready to maintain a bunch of patched builds on this setup yet..
__________________
Biostar TForce X58 - Core i7 920 - 12GB Corsair Dominator DDR3 - EVGA 560ti - PCP&C 750W - Dual boot, Arch Linux/WinXP
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 21st September, 2009, 02:49 AM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

Quote:
Originally Posted by ccperf721p View Post
The 185 and 190's won't run a GPU client
What makes you think that? [not being argumentative, but how would you know if there's no client yet? Are you running a GPU client in WINE?] 185 and 190 both run clients in Windows, so if you're in WINE they should, too, no?

Or maybe I missed the point...


Quote:
Originally Posted by ccperf721p View Post
the 180.60 nvidia drivers won't compile
Did you deselect paravirtualized guest support before compiling? I learned my lesson on that one a while ago. Took me 3 days to figure out why I couldn't compile.
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 21st September, 2009 at 03:28 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 21st September, 2009, 05:53 AM
Member
 
Join Date: April 2005
Location: AZ
Posts: 2,446

It's under wine, all I get with 185 and 190's is Unstable Machine error, after checking the folding forum and subsequent links, it is an nvidia issue that will not be fixed in the upcoming driver release. Folding Forum • View topic - 185 drivers?

paravirtualized guest support is disabled. I'm on 2.6.31 vanilla ATM which seems to have issues accepting the nvidia module from any driver but the 185's without a patch. The 2.6.30 kernel gave me the 50% CPU usage bug that you ran into so I scrapped it as well.. To tell you the truth, after many days of struggling with the move from i686 to x86_64 and finding that most of the issues I was having were coming from modified and/or patched source code, I kind of gave up on any beta, patched and experimental items on my rig. It took me 6 days of writing my own ebuilds and getting source code downloaded to my server so I could make my own local repo.

I think after I finish up the folding install project and the GPUDB I'm working on for AOA it will be time to put my own package together.
__________________
Biostar TForce X58 - Core i7 920 - 12GB Corsair Dominator DDR3 - EVGA 560ti - PCP&C 750W - Dual boot, Arch Linux/WinXP

Last edited by ccperf721p; 21st September, 2009 at 05:55 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 21st September, 2009, 06:20 AM
ThunderRd's Avatar
Irreverent Query Chairman
 
Join Date: June 2007
Location: NYC native in northern Thailand
Posts: 2,232

That's odd. 190.25 compiled just fine for me with both vanilla and Con's BFS.
Are you using a file like this one, or some other means to install the driver?
NVIDIA-Linux-x86_64-xxx.xx-pkg2.run
__________________
#1: Tt Armor, ASUS Maximus Extreme, QX9650@4.1G, 8G Corsair Dominator GT DDR3-2000, Corsair HX1050, H2O-Swiftech, Gigabyte GTX470/Arctic Accelero Xtreme Plus II, Intel 520 SSD, Kingston SSD, 2xRaptor 150G RAID0, Win 7 Pro 64
#2: Tt Shark, ASUS P5Q Pro Turbo, Q6600@3.8G, 4G HyperX-1600, Corsair HX850, CoolerMaster V10, 2xASUS 9600GT, 2xRaptor 74G RAID0, OCZ Vertex 4 SSD, Gentoo/siduction Linux [64-bit]
#3, #4: Opteron 170@2.75G nude, A8N-SLI Deluxe, Gentoo

AOA Folding @HomeOur sister site: www.gamersonlinux.com

Last edited by ThunderRd; 21st September, 2009 at 06:21 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 21st September, 2009, 06:35 AM
Member
 
Join Date: April 2005
Location: AZ
Posts: 2,446

The 190's install fine, they just die with a unstable machine error on the gpu client.

The 180's won't install but they will run the GPU client. I checked the 2.6.27 kernel with the 180's under wine on my server and it runs fine there but my vid card in that is fanless so it hit 110C pretty quick and I shut the client down.
__________________
Biostar TForce X58 - Core i7 920 - 12GB Corsair Dominator DDR3 - EVGA 560ti - PCP&C 750W - Dual boot, Arch Linux/WinXP
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drop in PPD PorPorMe ThunderRd's AOA FOLDING@HOME Team 12 1st August, 2008 05:17 AM
PAL PS3 price drop raphael2040 GAMES! OH YEAH! 2 10th July, 2007 11:05 PM
Big AMD Price Drop dsio AMD Motherboards & CPUs 44 5th July, 2006 02:40 AM
mad temperature drop stigweed Cooling & Temperature Monitoring 3 8th January, 2003 11:20 AM
Heard a pin drop Pinky Random Nonsense! 10 3rd March, 2002 08:09 AM


All times are GMT +1. The time now is 10:36 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0