View Single Post
  #1 (permalink)  
Old 2nd December, 2002, 02:18 PM
pillowcat pillowcat is offline
Member
 
Join Date: December 2002
Posts: 6

Epox 8KHA+ overclocking problem

I have and Epox 8kha+ rev 2.0 board. I now have the latest bios on it. I'm running an xp1800. I overclocked the chip to xp2100 (11.5x150=1725) The bios can post the overclocked speed correctly and I could run the speed stable in windows playing games, running benchmarks and etc 24/7. The problem is that when I shutdown the machine and restart it on another day, it would randomly run at xp1800 (11.5x133) and xp2100 (11.5x150). It seems that the bios is displaying the correct overclock settings during boot xp2100 (11.5x150) but when I get into windows and run wcpuid the processor name is still xp2100 but the fsb has gone back to the default 133 instead of the overclocked 150. I can confirm this by runnig 3dmark which gives a much lower score. I have tried different bios and even removing and reseating all the cards. I also tried clearing the bios and changing the 100/133 jumper. My PSU has stable 5v and 12v line at 4.97 and 12.34 I also tried increasing the vcore. the xp1800 chip can definately overclock stable to 11.5x150 it's just the mobo having wrong fsb eventhough the bootup display the correct overclock setting. Can someone pls help me?? Thanks.
__________________
Reply With Quote