View Single Post
  #1 (permalink)  
Old 8th January, 2003, 04:01 PM
Time to Paws's Avatar
Time to Paws Time to Paws is offline
Member/Contributor
 
Join Date: January 2003
Location: Connecticut, USA
Posts: 100

8rda+ & SuSe Linux 8.1

Greetings all from an extreme nooooobie to adjusting system specs... Never had a system before that I could play with like the 8rda+. I've really enjoyed all the support that I've seen on this board. I have two problems, actually one problem and one issue that comes from my lack of knowledge. I'll ask the second one in another post, but for this one...


I installed 8.1 on my new system:
Epox 8rda+, XP2400,
512mg (2x256) PC2700 Samsung DDR333 memory.(more on this in the next post)
MSI TI4200 VTD64 (works great)


Everything on the install went great. Updated to the newest nvidia drives, as far as I know.
Everything works great: Buuuuuut.....!!!! the sound.


The install saw the nvidia onboard sound.. but didn't install it. Then when I tried to install it under Yast2, it couldn't find it. So I tried to load the nvidia nforce but it gave an error: snd-intel8x0 could not be loaded

Any help would be appreciated...
__________________
Reply With Quote