View Single Post
  #1 (permalink)  
Old 3rd May, 2003, 01:52 AM
WrxAnt's Avatar
WrxAnt WrxAnt is offline
Member
 
Join Date: May 2003
Location: Melbourne Australia
Posts: 7
Send a message via ICQ to WrxAnt

8K5A2+ RAID-0 Windows Installation woes

Guys,

I'm having a problem installing Windows 2000 and Windows XP to my RAID-0 configuration.

I've got a EPOX 8K5A2+ motherboard with the Highpoint 372 controller Bios Rev 2.32 onboard controller.

My drives are 2 x Western Digital WD800JB 80GB ATA/100 8mb Cache IDE drives.
Both are master drives on each of the two channels on the highpoint controller.

I've created a 16k RAID-0 configuration on the drives.

When installing Windows 2000 from the installtion media upon pressing F6 and being asked to insert the driver diskette I am presented with the following error message.

"File txtsetup.oem caused an unexpected error (512) at line 1041 in D:\nt\private\ntos\boot\setup\oemdisk.c"

I've tried all versions of the drivers on your website and they all result in the same problem.
I've tried installing Windows XP and Windows 2000 and both times the error message I get is the same apart from the pathname for the oemdisk.c file.

I have setup in the mean time a raid-0 partition to use as scratch space for my Digital Video editing and the configuration performs fine and performance is great!

I would prefer of course to have my operating system installed on the RAID-0 to get the best overall performance.


Hardware Configuration:
AMD XP2000+
768MB PC 2700
Epox 8K5A2+ Motherboard
Onboard Highpoint 372 Controller with 2.32 BIOS
2 x WD800JB 80GB ATA/100 8mb Cache IDE drive
1 x WD400DD 40GB ATA/100 2mb Cahce IDE Drive (On Onboard IDE Channel)

Any assitance you could provide would be greatly appreciated.

Thanking you in advance,
Antony Watson
__________________
Reply With Quote