View Single Post
  #10 (permalink)  
Old 4th June, 2003, 11:48 AM
rosscouk rosscouk is offline
Join Date: May 2003
Location: Gibraltar
Posts: 20

I have had some problems with q-tec dual fan. I was replacing a generic 300w psu. My system was stable at 210x10.5 at 1.75v.

Anyway i installed the q-tec. and it looked like it was DOA. The next day i tried one more time and it worked. Dunno why, didnt do anything to it.

So on the first boot, i cant go into windows. So i end up increasing the voltage to the cpu. It seems stable at 1.875. But it was still crashing in cm4. Getting annoyed with things now. I took the multiplier down to 10 and everything was fine. So it seemed that one of the psu's wasnt delivering the volts it thought it was.

So new PSU is at fault I thought. So i swapped them over again. It seemed stable and then the same problem.

So in the end i am confused. I cant be arsed to change things back again. But it all started when installing the q-tec. Probably fine after all. But beware the ctx cable is pretty short.

I just think you get what you pay for now.
XP2400 cpu (210FSB x 10.5 at 1.825v) , Epox 8RDA+ Nforce2 mobo, 512 DDR 400 Ram, Gainward GeForce 4 4400 GS, Win XP Home, 120gb 7200rpm Seagate HDD, 30gb 5400rpm Western Digital HDD, 52x Creative CD drive, SLK900, Q-Tec 550w PSU
Reply With Quote