View Single Post
  #1 (permalink)  
Old 27th June, 2003, 08:37 PM
neo149 neo149 is offline
Join Date: June 2003
Location: Plymouth, UK
Posts: 3
Send a message via MSN to neo149 Send a message via Yahoo to neo149

Unhappy suffering data corruption on 200gb drive when drive is 110gb full

I have a Western Digital Cavier 200GB hard drive, which seemed to work fine until now. When the drive gets to 110gb full, the data on it (mainly movies and large files) starts getting corrupted.

I am running Windows XP Pro, on an Epox 8K5A3+ Mobo, with an AMD Athlon XP 1800+, and 1GB DDR RAM. The motherboard has two onboard RAID controllers (Highpoint 374), which the 200gb drive is running from.

This is the URL for the spec of my mobo...

I have tried flashing my BIOS, and althought the BIOS recognises the drive as a 200gb drive (i have changed it to the primary slave for the time being for testing reasons...), when I run the Western Digital testing tools in Windows, it recognises the drive as a 134gb drive (although if you right click on the drive and select properties, Windows reckons the drive is 200gb, or 186gb formatted).

Any help would be appreciated
Reply With Quote