View Single Post
  #1 (permalink)  
Old 29th June, 2003, 11:40 PM
.asd. .asd. is offline
Join Date: June 2003
Posts: 3

8RDA+ IDE problem

I've got strange problem with my new 8RDA+. It all started when I tried to install WinXP from scratch. Connected my HDD as a primary master, and cd as a secondary master. The installation process would start normally but when the copying of files from CD to HDD begun the system started to lock up randomly (the CD drive keep spinning, no data transfer). After switching CD to primary slave the problem disappeared and the system installed without mentioned issues. After the installation of WinXP I've applied nforce 1.15 drivers (from epox's cd) to get ethernet card working, upgraded to WinXP SP1 (internet upgrade) and than applied nforce 2.03 drivers. Strangely drives got detected as SCSI ones (I believe I've installed SW driver), but everything seemed to be working fine. I've decided to switch CD back to secondary master (it's recommended to have hdd and cd drives on separate channels). The problems returned - CD drive would copy some amount of data to HDD and than it would give me hard lockup. After hitting reset I've noticed that the bios doesn't detect my CD. Only after complete power down it detects it again normally. Today I've reinstalled system from scratch again (this time leaving HDD and CD on primary (IDE0)) and I haven't installed SW driver. However it still bothers me - what did I do wrong and what can be the solution? (somehow I'm not eager to try and switch CD back to sec master without any consultations). Btw - I've already tried changing the cables. Tnx for hints and tips.

my setup:
Epox 8RDA+ rev.1.1
Athlon XP 1800+
512 DDR333 V-DATA Ram
GeForce 4 Ti4200
80GB 7200rpm Seagate HDD
32x TDK Cyclone CDRW
Reply With Quote