View Single Post
  #2 (permalink)  
Old 4th November, 2003, 12:00 PM
bradmax57's Avatar
bradmax57 bradmax57 is offline
Member
 
Join Date: December 2002
Location: La Toon
Posts: 3,784

Quote:
Originally Posted by Krak
Today I put in a DVD burner, nothing complicated, I just swapped out my CD-R and put in the new.

Now whenever I try to play a game that involved high end graphics such as Warcraft III or Splinter Cell my screen freezes up.

Sometimes I can look at the main screen of WC3 for about 30 seconds, but the next thing I know it starts to flicker like scrambled cable and then it just freezes and I must reboot?

I have no idea what is wrong? I have the most current drivers for my nvidia Geforce4 ti 4200.

so far I have uninstalled the card and reinstalled the drivers.

Downloaded the newest version of DirectX

Got 3DMark03 and can't get through 3 seconds of testing.

Nothing has worked. The only thing I can think of is that I could have sparked the system when I was installing the DVD, but I did make sure I was grounded.

sorry but here's a dark pic of what I'm talking about

I am clueless as to what to do next.
Have you tried putting CDR back in and seeing what happens then? Do you only have the 1 drive in at once?
__________________
Asus Rampage II Gene - Intel i7 920 D0 - 6 x 2gb Patriot Viper 1600 DDR3 - Nvidia 285 GTX - OCZ Modstream 600W - 1 x samsung 1tb SATA HDD's - 2 x Pioneer 216D SATA DVD-RW - Antec P180 Mini
Reply With Quote