View Single Post
  #1 (permalink)  
Old 1st December, 2003, 11:55 PM
nano nano is offline
Member
 
Join Date: December 2003
Posts: 15

Question Epox newbie:8RDA+ v2.x and memory errors

Hi folks.
My first Epox board (Asus/Abit in the past) and I'm having problems . I'm getting errors/reboots with apps (explorer, ie, etc) in a fresh install of Windows XP Pro Sr1 and 3DMark 2001SE will complete sometimes or will crash to desktop. No bad error codes on 8rda+ - just FF.

Here's my spec

Epox 8RDA+ v2.x
Bios 8/27/03, "optimal settings"
AMD Barton 2500+ (AQZFA 0341MPM ) running at 11x166
Twinmos PC3200 (CL2.5), 512mb stick (M2G9J16A-TT) DDR400
3x Maxtor ATA133 80gig drives
Leadtek Ti4600
Adaptec 2940 (pci slot 5)
CDRW
scsi DVD-rom
scsi HDD
400w psu
NForce 3.13's
SW ide drivers
No conflicts etc in Windows

USDM 1.09.1 numbers:
Vdd: 1.648
Vcore:1.712
Vdim: 2.768
+5: 4.99
+12: 12.524
-12: 12.281
-5:-5.300
Vbat: 3.120
cpu: 35 deg C (39deg C the hottest I've seen it getting)


Everything apart from the board, processor and memory had been retained from previous systerm (rock solid stable KT7a).
Had a good read through these forums before I ordered the board and the Twinmos. The memory was the hardest decision as so many conflicting view of Twinmos .
Tried putting the memory in different slots - no difference
Tried Auto precharge enable/disable - no difference
Didn't want to change Vdimm as other posters in other threads here had mentioned 2.76 being fine.

Memtest86 has errors (approx 140 on each pass) with Test 6.

Any suggestions? Anything obvious I've missed? RMA the memory? Any preferred memory as alternative?


Cheers
__________________
Reply With Quote