View Single Post
  #1 (permalink)  
Old 26th December, 2001, 09:27 PM
Cole's Avatar
Cole Cole is offline
Member
 
Join Date: September 2001
Location: Athens, GA USA
Posts: 140

Question 8KHA+ Disappearing Floppy, and BSOD With HDD Connected to Primary IDE

Last night I finished installing Win2k pro on an 8KHA+. I had one WD drive connected to the primary ide. One cdrom connected to the secondary. The install went fine. When it was complete I applied the via 4 in 1 from the driver cd. When that was finished I shutdown the computer and removed the cdrom drive since this was to be nothing but a folding machine - hence no need for a cdrom. That left me with just a floppy and the HDD as primary master. Upon reboot windows gave me a BSOD with "inaccesable boot device." I tried fail safe settings in the bios - no go. I tried booting into safe mode - won't work. I moved the HDD from the primary to secondary connector and it booted fine. When I got into windows I happened to notice my floppy drive was missing. Rebooted and went into the bios. Boot up floppy seek is enabled, but under general bios settings the floppy selector was listed as none. I manually selected 1.44 floppy and rebooted. Windows then showed the floppy drive. I performed a full shutdown and cold boot. The floppy disappeared again and I had to restart and manually select it in the bios. So - it appears to reset from each cold boot. Any suggestions?
__________________
Reply With Quote