View Single Post
  #2 (permalink)  
Old 19th March, 2006, 02:02 AM
Gizmo's Avatar
Gizmo Gizmo is offline
Chief BBS Administrator
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

There is an option in the BIOS to enable/disable ACPI. Try changing that and see if it helps with your problem.
Reply With Quote