View Single Post
  #2 (permalink)  
Old 19th June, 2009, 03:25 PM
MUff1N's Avatar
MUff1N MUff1N is offline
Join Date: October 2007
Location: Payson/AZ
Posts: 1,905


Just a guess, but the way it sounds is a combo of 2 things happening.

1. Driver conflicts with OLD drivers that are left behind in the system's driver cabs.
(Use DriverCleaner.Net to fix this)

2. Clocks being set too high & not stable.
(Could be any single one of them or all of them. Core/Shader/RAM)

There's a reason for running the shaders & core clocks unlinked because they can run at different speeds.
If you don't know what the fastest stable speeds are, then keep them linked & just go off the GPU core clock speeds.
OCing your graphics card is the same as CPU overclocking in that if it's not stable I will crash with errors, so you need to know
what these "Max" speeds are before setting them.
There's lots of tutorials on this & worth the time to read them so you know how to do this correctly.

I'm not sure if ATiTool is compatible with the new Nvidia cards or not for determining what your Max clocks are,
but that is what I used to find my Max clocks on my Nvidia 8800GTS card.
But you can still do it the old fashion manual way...takes more time but still works.
Attached Thumbnails
Funny thing happened on the..........-atitool-evga8800gtsoctogtxspeeds.jpg  

EVGA GTX 470 SC 37% OC (855/1710/2004) 160.5Gbs
3DMark Vantage: P24352
3DMark 11: P5119

Last edited by MUff1N; 19th June, 2009 at 03:42 PM.
Reply With Quote