View Single Post
  #1 (permalink)  
Old 11th April, 2002, 07:35 PM
B1aderunner B1aderunner is offline
Join Date: April 2002
Posts: 8

Question Hello and help (faulty 8KHA+ maybe??)

First of all I would like to say hello, I have been lurking in the background for weeks now and have learned a great deal from the many knowledgable members here.

Now I have a problem with a new 8kha+ that I have bought, if you can suggest anything I would be very greatfull.

I have an Epox 8KHA+ motherboard that will not boot at all, all I get is error C1 on the internal diagnostic LED's which I believe indicates either a memory problem or cpu fault. I have two sticks of crucial PC2100 DDR here that are working fine in my other 8KHA+ I have tried them individually and together in all three slots with no joy. I have also tried three different CPU's
(XP1600/XP1800/Duron1.2 morgan core) to rule out that possibility. I have tried the board both in and out of the case and also with just a graphics card,ram and cpu connected. I have tried both a agp and pci graphic card just in case and I have reset the cmos as well all without getting any futher. From this I can only conclude that the board is faulty unless anybody has any futher suggestions...

Reply With Quote